LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 09-12-2005, 07:10 AM   #1
stonereh
LQ Newbie
 
Registered: Sep 2005
Distribution: Debian
Posts: 7

Rep: Reputation: 0
GRUB Error 15 - VMWare


So I did the normal thing, google'd with no results upon what I'm looking for. Basically, here is the run down. Knoppix 3.8 install for Debian, working fine for a good 6 months or so. Needed to reboot the host machine, so I did.

Basically...I have a Windows 2003 server running with VMWare installed. Within VMWare is where I have my Linux OS set up. Mind you everything was working fine. So when I rebooted, loaded VMWare, and tried to start the Debian OS...it gave me the good ol:

GRUB Loading stage1.5.

GRUB loading, please wait...
Error 15

And then it just stalls there...tried numerous things, including rebuilding the vmware partition with no go. If anybody has any idea on this, can you please help? Thanks.

--Ryan
 
Old 09-12-2005, 08:53 AM   #2
mgmax
Member
 
Registered: Jul 2005
Distribution: Debian
Posts: 82

Rep: Reputation: 16
Google is your friend. Sorry, but you will easily find something with google. I searched myself.
 
Old 09-12-2005, 07:33 PM   #3
stonereh
LQ Newbie
 
Registered: Sep 2005
Distribution: Debian
Posts: 7

Original Poster
Rep: Reputation: 0
Yeah, I already did the whole google thing. Nothing comes up pertaining to my issue either......hence why I said it isn't helping any...

Well...I'll wait a few more days for replies, and see what I get. If nothing, then I guess I'll just build a new server up.
 
Old 09-13-2005, 02:01 AM   #4
Xaimav
LQ Newbie
 
Registered: Sep 2005
Posts: 1

Rep: Reputation: 0
Same problem here!

Ok, my situation context is a bit different cause i'm not using vmware, but i still have the exact same problem none less!!

In my case I make an exact copy (ghost) of a Suse linux from a standard PC to my laptop and after trying to boot up i get this :

GRUB Loading stage1.5.

GRUB loading, please wait...
Error 15

I booted with knoppix cd afterward just make sure everything was where it should be and it is!

It seems my grub boot loader lost track of where the kernel or vmlinuz files are but i'm really not sure this is the problem.

I'm still trying to figure out a way to make this work, any suggestions would be welcome.

Thkx a lot and have fun!
 
Old 09-13-2005, 06:28 AM   #5
stonereh
LQ Newbie
 
Registered: Sep 2005
Distribution: Debian
Posts: 7

Original Poster
Rep: Reputation: 0
My only issue is...how the freak do I get to the point of even editing the grub files or lilo... I can't get to anything since I can't get past that. I don't even know how well that's going to work trying to load it off a cd...
 
Old 09-13-2005, 06:36 AM   #6
mgmax
Member
 
Registered: Jul 2005
Distribution: Debian
Posts: 82

Rep: Reputation: 16
why dont you boot from a rescue cd (knoppix etc.)?
 
Old 09-13-2005, 07:15 AM   #7
gkiagia
Member
 
Registered: Oct 2003
Location: Greece
Distribution: Debian sid
Posts: 248

Rep: Reputation: 30
If I were you, I would boot from a live cd and reinstall grub.
In a terminal, as root (su -) , type grub and then follow the instructions from here:
http://www.linuxquestions.org/questi...hreadid=354113
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub error 17, and wont reinstall using grub-install! chiefreborn Linux - General 6 06-06-2007 10:29 AM
VMware error... Scrag Linux - Software 2 12-07-2005 04:33 PM
Grub Error 17: Cannot mount selected partition and other Grub problems Sebastian Naitsabes Linux - General 1 07-05-2005 08:33 AM
Grub/lilo problems finding gentoo kernel under vmware _M0rb Linux - Software 1 02-06-2005 08:53 AM
Booting raw XP in vmware under gentoo, grub Error 17 sharon42 Linux - Software 3 01-08-2004 01:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 05:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration