LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 04-03-2005, 07:44 AM   #1
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Rep: Reputation: 31
Gnome Splash sitting still...


Hi, I encounter this minor yet annoying problem in GNOME 2.8(the default one in testing branch). When I log in through GDM, the splash shows up and the desktop loads. There are no problems here. But even after the desktop loads completely, the splash screen is still there. It only goes away when I click on it. Does anybody else have this problem, too? What should I do to cure this?

Thanks.
 
Old 04-03-2005, 10:04 AM   #2
zuralin
Member
 
Registered: Sep 2003
Distribution: Debian testing/unstable
Posts: 225

Rep: Reputation: 30
A few months ago I had this problem, but upgrading to gnome from unstable seems to have fixed it.
 
Old 04-03-2005, 10:46 AM   #3
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Original Poster
Rep: Reputation: 31
Ok, thanks.

Then I will just wait until the fix comes to testing. Since it is not something that urgent anyway

Thanks again.
 
Old 04-09-2005, 03:38 PM   #4
zsoltee
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
Re: Gnome Splash sitting still...

Quote:
Originally posted by koyi
Hi, I encounter this minor yet annoying problem in GNOME 2.8(the default one in testing branch). When I log in through GDM, the splash shows up and the desktop loads. There are no problems here. But even after the desktop loads completely, the splash screen is still there. It only goes away when I click on it. Does anybody else have this problem, too? What should I do to cure this?

Thanks.
Hi!

I have the same problem, except that I added a script to startup programs. When I remove it, the splash
screen works fine. I'm using the latest Dropline Gnome 2.10 on a Slackware 10.1.
How can I fix this?
 
Old 04-09-2005, 05:09 PM   #5
zborgerd
Member
 
Registered: Mar 2004
Distribution: Slackware / Dropline GNOME
Posts: 378

Rep: Reputation: 30
Re: Re: Gnome Splash sitting still...

Quote:
Originally posted by zsoltee
Hi!

I have the same problem, except that I added a script to startup programs. When I remove it, the splash
screen works fine. I'm using the latest Dropline Gnome 2.10 on a Slackware 10.1.
How can I fix this?
Perhaps you could tell us what the problematic script is?
 
Old 04-10-2005, 12:55 AM   #6
ScottHarmon
LQ Newbie
 
Registered: Mar 2005
Location: Kansas
Distribution: Slackware
Posts: 4

Rep: Reputation: 0
This is a problem in general with the splash screen. It cannot always (if you add custom startup applications) tell when all the startup applications are loaded, there is a timeout however. This timeout is extremely long (think minutes), so people think that the splash is hung, when in fact it is waiting on the timeout. There has been some talk of lowering this timeout so the splash doesn't stick around for so long, but so far it has not been done.
 
Old 04-10-2005, 03:13 AM   #7
zsoltee
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
Can I lowering this timeout manually (editing some file)?
Btw the script contains the following:

#Starting emu-script for SB Live 5.1
/usr/etc/emu-script
#Loading aumix settings
aumix -L
 
Old 04-10-2005, 10:37 AM   #8
ScottHarmon
LQ Newbie
 
Registered: Mar 2005
Location: Kansas
Distribution: Slackware
Posts: 4

Rep: Reputation: 0
I am guessing it's hardcoded somewhere in the source :-P

Here is the bugzilla bug: http://bugzilla.gnome.org/show_bug.cgi?id=116814
 
Old 04-10-2005, 11:15 AM   #9
zsoltee
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
Thanks for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to randomize Splash Image using Gnome??? thinhla Linux - General 1 07-15-2005 10:39 AM
gnome splash won't go away in sarge taek Debian 1 09-24-2004 01:38 PM
Gnome Splash screen linuxlover1 Linux - Newbie 2 04-01-2004 09:32 AM
Gnome splash screen? BajaNick Linux - General 0 12-16-2003 10:54 PM
changing gnome splash ethanchic Linux - General 2 07-18-2002 08:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 03:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration