LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 09-01-2004, 12:41 PM   #1
scottie4442
Member
 
Registered: Aug 2003
Location: El Dorado, AR, USA
Distribution: Debian, Mandrake, Suse, Knoppix, Lindows
Posts: 33

Rep: Reputation: 15
evolution-exchange for debian sid (unstable) problems


I have installed debian sid and gotten everything setup except evolution-exchange, I am not a newbie but there are something I am still learning. When I try to install, I have tries apt-get, from the .deb package and from source, it gives me a dependency error about libsoup2.2-3. I have installed libsoup2.2-6 from .deb package and run ldconfig but it still tells me it needs libsoup2.2-3 or higher. I have run out of idead andy help out there for this problem. BTW I tried to find the libsoup2.2-3 library and no such luck anywhere. Thanks for the help

Scott Adams
 
Old 09-01-2004, 01:28 PM   #2
m_yates
Senior Member
 
Registered: Aug 2003
Location: Upstate
Distribution: Debian, Mint, Mythbuntu
Posts: 1,247

Rep: Reputation: 78
This is a recently submitted bug: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=269199 You may have to wait a few days (or weeks) for a solution. You should check back at the bug page to see if someone posts a work around.
 
Old 09-01-2004, 06:19 PM   #3
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,645

Rep: Reputation: 112Reputation: 112
Re: evolution-exchange for debian sid (unstable) problems

Quote:
Originally posted by scottie4442
I have installed debian sid and gotten everything setup except evolution-exchange, I am not a newbie but there are something I am still learning. When I try to install, I have tries apt-get, from the .deb package and from source, it gives me a dependency error about libsoup2.2-3. I have installed libsoup2.2-6 from .deb package and run ldconfig but it still tells me it needs libsoup2.2-3 or higher. I have run out of idead andy help out there for this problem. BTW I tried to find the libsoup2.2-3 library and no such luck anywhere. Thanks for the help

Scott Adams
Got to http://snapshot.debian.net/archive/2.../libs/libsoup/ you can get up to version 2.1.12-2 for libsoup2.2-3.
 
Old 09-02-2004, 03:16 PM   #4
scottie4442
Member
 
Registered: Aug 2003
Location: El Dorado, AR, USA
Distribution: Debian, Mandrake, Suse, Knoppix, Lindows
Posts: 33

Original Poster
Rep: Reputation: 15
Fixed one problem and created another

This allowed me to apt-get evolution-exchange, but now I cannot connect to my exchange server. I have checked all the information in the tools>settings and they are correct but it gives me this error: "Error while Scanning folders in "Exchange server xx.xx.xx.xx". Could not connect to Evolution Exchange backend process: No such file or directory. I can ping the exchange server fine and I can connect to it from a web browser but evolution will not connect. Any ideas. I am going to repost this as it's own tread and see if I can get an other help.

Thanks for the help so far.

Last edited by scottie4442; 09-02-2004 at 03:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How Unstable is Sid at the moment BuckRogers01 Debian 3 08-08-2005 07:52 PM
problems with debian sid leotorjeman Debian 2 07-17-2005 01:03 PM
Debian unstable(sid) install papa0822 Linux - Distributions 5 05-14-2003 02:20 PM
debian: woody,sid,unstable,testing snow Linux - Distributions 2 02-05-2003 10:47 AM
Gnome 2 for debian sid (unstable) aliensub Linux - Distributions 1 10-29-2002 06:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 03:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration