LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   dpkg --configure -a problem (https://www.linuxquestions.org/questions/debian-26/dpkg-configure-a-problem-534939/)

stratotak 03-06-2007 12:55 AM

dpkg --configure -a problem
 
a program I tried to install through synaptic asks me to enter to read through licence but when it get to end it dosent go forward..it just stays there at "end"..and i cant install it..i cant uninstall it because apt keeps tellng me to run dpkg --configure -a to fix it but whe i run dpkg --configure -a it just brings up the licence and it just repeats the whole thing and Im stuck at end with no where to go..ive tried esc,delete,backspace..it wont go forward and install program..heres part of it..

Setting up rtlinux (3.1pre3-3) ...

The SUSV2 man pages can not be redistributed but can be
"downloaded for local installation and personal use only"
from: http://www.opengroup.org/onlinepubs/7908799/download/.
To avoid license problems, only root will be able to read them.

You need an Internet connection to download the SUSV2 man pages.
The size of the file to download is 1.8Mb.

Press enter to read the license:


then this is last line..

7. Disputes

These Terms and Conditions shall be construed in
accordance with the law of England and Wales. Any
dispute arising under or in connection with these
Terms and Conditions shall be referred to arbitration
before a sole arbitrator to be appointed jointly or,
in default of agreement, to be appointed by the
President of the British Computer Society.


Terms and Conditions of Supply of the Go Solo 2 CD-ROM, May
1997.
(End)


theres no way to go forward..
anyone know how I can get this fixed??ive tried apt-get clean..

Cliffster 03-06-2007 03:59 PM

try pressing control+Z or maybe control+C

BillyGalbreath 03-06-2007 04:45 PM

Hit "q". or "esc".

JackieBrown 03-06-2007 05:58 PM

have you tried using the force yes flag?

Xian 03-06-2007 08:21 PM

Quote:

Originally Posted by stratotak
ive tried esc,delete,backspace..it wont go forward and install program.

Just to verify, the 'q' stroke is what you need.

Sepero 03-06-2007 09:35 PM

If "q" doesn't work for you, you might try this command:
dpkg -r rtlinux


All times are GMT -5. The time now is 01:33 AM.