LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Disappointed in password repair errors in DEBIAN8. (https://www.linuxquestions.org/questions/debian-26/disappointed-in-password-repair-errors-in-debian8-4175671796/)

MFO DTDUG1985 03-22-2020 10:14 AM

Disappointed in password repair errors in DEBIAN8.
 
Spent four hours after downloading and installing debian 8 trying to get past login password error. Have used Linux Mint for more years than I can remember...no problems worth squawking about. Why let newbies interested in trying out Debian distros suffer through such imperfection? I just want to download, install and use. Not interested in all the tricky-dicky repairs that "I" must do to correct error.

berndbausch 03-22-2020 10:18 AM

Are you asking for help or do you only need an outlet for your frustration? If it's the former, describe the symptoms in as much detail as you can.

What puzzles me is your insistence on Debian. Why not sticking to Mint?

the trooper 03-22-2020 04:50 PM

Quote:

Spent four hours after downloading and installing debian 8
Why Debian 8 can I ask?.

uteck 03-22-2020 04:58 PM

Seems like the poster may be having issues with proprietary firmware and/or drivers that Mint includes and Debian does not. At lest that is my guess, but without any info it must be true.

ondoho 03-23-2020 05:02 AM

Fact remains: Debian 8 is oldoldstable and thus pretty much EOL.

MFO DTDUG1985 03-24-2020 08:44 AM

berndbausch Debian password error
 
BERND has it correct. Frustrated...but I am one of those who, over the years, has experienced a majority of the linux/ubuntu/debian distros. I have two laptops dedicated to just that. No. I do not need Debian for any specific reason but "what could I be missing"! Thanks for reply. I think my beef was kinda petty!

berndbausch 03-24-2020 09:27 AM

Well, I am currently installing and reinstalling several Debian 10 servers without any problems like that. Just smooth sailing. Can be done. Indeed Debian 8 is still supported but should not be used for new installations.


All times are GMT -5. The time now is 06:03 PM.