LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 12-06-2017, 06:59 AM   #1
andrixnet
Member
 
Registered: Oct 2012
Posts: 100

Rep: Reputation: Disabled
Question debootstrap failure installing under VMware


I am trying to install Debian 9 (netinstall 9.2.1 amd64, ISO verified against MD5 hash) under VMware Player.
I have 2 hardware machines, both running win7, both running same version of VMware Player (6.0)

Machine 1: HP z220 with i7 3770 @3.8GHz
Machine 2: Lenovo V510 laptop with i7 7500U @2.7GHz

On machine 1: installation works without problems.
On machine 2: during "installing base system", after partitioning, before asking for mirrors, it stops with:
debootstrap failure
Console 4 shows a process exiting with error stating corrupt archive while decompressing libc6.
It happens always at the same package, unless I change CPU settings.

If I disable various CPU acceleration features in VMware player, I get the same error, just at another package (varies).

Notes:
- Debian 8 netinstall ISO works without problems.

- At this time I am restricted (not by my choice) to these 2 hardware machines and the base software and versions existing on them.
The laptop was supposed to be used during some presentations and teachings, which include the installation phase.
 
  


Reply

Tags
debian 9, debootstrap, netinstall


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing DEVUAN SystemV with DEBOOTSTRAP ? patrick295767 Debian 2 02-17-2017 05:56 PM
Installing debian and error with debootstrap Xeratul Debian 3 09-30-2013 03:19 AM
Failure in installing remaining packages after fresh installation on vmware,virtualbo rupeshforu *BSD 1 02-17-2013 03:32 AM
Installing stock Debian with debootstrap - Software Raid0 failure Elite_Gamer04 Debian 0 03-10-2010 06:34 AM
Installing old RedHat 5.1 on VMWare failure AzCoder Red Hat 0 08-13-2007 06:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 11:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration