LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 07-20-2009, 08:22 AM   #1
robbow52
Member
 
Registered: Oct 2003
Location: Kentucky, USA
Distribution: Debian "SID"
Posts: 110

Rep: Reputation: 15
Question Debian installation network issues


I am doing a fresh install of Debian Sid. Using the daily builds, I downloaded a business card iso and started the installation. I ran a Graphical Expert install. Everything goes well until time to configure the network. The install scans for network hardware and finds it. Then neither DHCP or manual configuration works...

The motherboard is an MSI K7D with integrated Intel Pro/100 LAN.

Just for more information, this particular pc has been running Debian for a number of years without issue and the network configuration has never been a problem.

Just to test the hardware, I booted the pc with a Debian Live cd and it works detecting my onboard lan and connecting to the network via DHCP.

Any ideas on what I can do or check?

Thanks in advance for your help!
 
Old 07-20-2009, 09:24 AM   #2
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 45
try using the the text expert install to see if it picks it up
 
Old 07-21-2009, 07:41 AM   #3
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
Dunno if this helpful?
 
Old 07-21-2009, 09:22 AM   #4
robbow52
Member
 
Registered: Oct 2003
Location: Kentucky, USA
Distribution: Debian "SID"
Posts: 110

Original Poster
Rep: Reputation: 15
Debian installation issues...

I never was able to get Debian Sid installed. I downloaded another daily image and again, no network configuration would work.

I finally downloaded Lenny a was able to get that installed.

Once I get things up to speed, I will do a dist-upgrade to Sid.

Thanks!
 
Old 07-21-2009, 08:06 PM   #5
etech3
Senior Member
 
Registered: Jul 2009
Location: Virginia
Distribution: Debian Stable Testing Sid Slackware CentOS
Posts: 1,055
Blog Entries: 2

Rep: Reputation: 45
etch and lenny you could do the expert install with conditions like:

netcfg/disable_dhcp=true debian-installer/framebuffer=false

Don't know if it will work on sid
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe Enterprise 9x causing installation of Debian issues? Sapient SUSE / openSUSE 3 02-26-2008 10:22 AM
Debian installation issues Stubie Linux - Newbie 8 11-04-2005 05:30 PM
Performance issues with debian post installation hasanito Debian 5 09-26-2004 08:44 AM
Debian laptop/network issues Levitate Debian 6 08-03-2004 03:20 PM
new debian 3.0 installation, issues on bootup. How to reconfigure??? lynchmob09 Debian 1 11-29-2003 07:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 10:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration