LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 07-03-2019, 03:53 AM   #16
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware, RPi OS, Mint & Android
Posts: 12,541

Rep: Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560

4. It's in the power management settings of whatever GUI you have.

5. Well, I got experimenting with a Linux Mint VM I have, (Linux Mint = Ubuntu with a little souping for speed). To make a long story boring,I couldn't get it to hibernate either.

Perhaps some systemd expert will pass by and guide us. Failing that, I'll also have to get into my rescue system (also Mint) because I have some dependency laden crap there, and that does hibernate, so I'll see what the score is.
 
Old 07-03-2019, 08:09 AM   #17
jvermeulen
Member
 
Registered: Nov 2014
Posts: 91

Original Poster
Rep: Reputation: Disabled
Hello,

thanks for letting me know.

I tested this with both Debian Stretch as Centos7 with different kernels ( on Debian Stetch with kernel from backport )
It did work on this laptop - Lenovo E485 - with Centos7/Elrepo-kernel-lt.
But then the hdmi port didn't work any more....

greetings, J.
 
Old 07-03-2019, 04:27 PM   #18
ChuangTzu
Senior Member
 
Registered: May 2015
Location: Where ever needed
Distribution: Slackware/Salix while testing others
Posts: 1,649

Rep: Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791Reputation: 1791
There is a problem with systemd and AMD with newer versions of systemd. Here is a little search: https://duckduckgo.com/?q=problems+w...&t=ffab&ia=web

https://github.com/systemd/systemd/issues/11810

I've been playing with Buster on a box and was unable to properly resume from suspend on Xfce, LXQt and MATE, only Plasma worked as expected go figure. Buster also has the curious problem of saying "resume from hibernation" when you cold boot from a "proper" shutdown, so something is clearly amiss with either Debian Busters configs or systemd's configs or both. Those problems were not present in Stretch/9.

Hope those links help.

<~~~~going back to Slackware sanity now...How dare I venture across the tracks. LOL
 
Old 07-05-2019, 03:41 AM   #19
jvermeulen
Member
 
Registered: Nov 2014
Posts: 91

Original Poster
Rep: Reputation: Disabled
Hello,

I think this is very interesting, people chipping in with different distro's.
So I guess it could work on the Lenovo with Debian Stretch.
But we can't use that because I think it still has no freeipa-client package.

One sees what a puzzle putting people behind Linux desktops can be.

greetings, J.
 
Old 07-06-2019, 05:21 AM   #20
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware, RPi OS, Mint & Android
Posts: 12,541

Rep: Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560Reputation: 1560
Often people chip in with their GUI that works/doesn't work. There's sometimes a difference between 'works by default,' 'can be configured to work,' & 'doesn't work.'
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To: Remastering Debian Stretch/Buster using Linux-live-debian-050419 into a Live CD/DVD/USB/HDD linus72 Debian 1 10-14-2019 01:25 PM
LXer: Debian 11 "Bullseye" and Debian 12 "Bookworm" Are Coming After Debian 10 "Buster" LXer Syndicated Linux News 0 04-18-2018 12:26 PM
[SOLVED] Debian installer weekly build iso testing buster corrupt libdevmapper AwesomeMachine Debian 2 03-02-2018 06:54 PM
LXer: Debian GNU/Linux 10 "Buster" Installer Enters Alpha with Linux 4.12 Support LXer Syndicated Linux News 0 09-05-2017 10:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 03:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration