LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-18-2019, 08:54 PM   #1
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Rep: Reputation: 0
Debian 10 sound not working


I recently upgraded to Debian 10 and get no sound through the speakers. I installed from the debian-10.0.0-amd64-netinst.iso. I am getting sound through the headphone jack, but nothing through the speakers.

I am running on Quad Core AMD A8-7410 APU with AMD Radeon R5 Graphics (-MCP-)

lspci | grep Audio
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 02)


lsmod | grep snd
snd_hda_codec_realtek 122880 1
snd_hda_codec_generic 86016 1 snd_hda_codec_realtek
snd_hda_codec_hdmi 57344 1
snd_hda_intel 45056 9
snd_hda_codec 151552 4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_realtek
snd_hda_core 94208 5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek
snd_hwdep 16384 1 snd_hda_codec
snd_pcm 114688 6 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_core
snd_timer 36864 1 snd_pcm
snd 94208 24 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek ,snd_timer,snd_pcm
soundcore 16384 1 snd

pacmd list-sinks
1 sink(s) available.
* index: 0
name: <alsa_output.pci-0000_00_14.2.analog-stereo>
driver: <module-alsa-card.c>
flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY FLAT_VOLUME DYNAMIC_LATENCY
state: IDLE
suspend cause: (none)
priority: 9039
volume: front-left: 30129 / 46% / -20.25 dB, front-right: 30129 / 46% / -20.25 dB
balance 0.00
base volume: 65536 / 100% / 0.00 dB
volume steps: 65537
muted: no
current latency: 1960.76 ms
max request: 344 KiB
max rewind: 344 KiB
monitor source: 0
sample spec: s16le 2ch 44100Hz
channel map: front-left,front-right
Stereo
used by: 0
linked by: 0
configured latency: 1999.82 ms; range is 0.50 .. 1999.82 ms
card: 1 <alsa_card.pci-0000_00_14.2>
module: 7
properties:
alsa.resolution_bits = "16"
device.api = "alsa"
device.class = "sound"
alsa.class = "generic"
alsa.subclass = "generic-mix"
alsa.name = "ALC891 Analog"
alsa.id = "ALC891 Analog"
alsa.subdevice = "0"
alsa.subdevice_name = "subdevice #0"
alsa.device = "0"
alsa.card = "0"
alsa.card_name = "HD-Audio Generic"
alsa.long_card_name = "HD-Audio Generic at 0xfea60000 irq 16"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:00:14.2"
sysfs.path = "/devices/pci0000:00/0000:00:14.2/sound/card0"
device.bus = "pci"
device.vendor.id = "1022"
device.vendor.name = "Advanced Micro Devices, Inc. [AMD]"
device.product.id = "780d"
device.product.name = "FCH Azalia Controller"
device.form_factor = "internal"
device.string = "front:0"
device.buffering.buffer_size = "352768"
device.buffering.fragment_size = "176384"
device.access_mode = "mmap+timer"
device.profile.name = "analog-stereo"
device.profile.description = "Analog Stereo"
device.description = "Built-in Audio Analog Stereo"
alsa.mixer_name = "Realtek ALC891"
alsa.components = "HDA:10ec0867,103c81b3,00100002"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
ports:
analog-output-lineout: Line Out (priority 9900, latency offset 0 usec, available: yes)
properties:

analog-output-headphones: Headphones (priority 9000, latency offset 0 usec, available: no)
properties:
device.icon_name = "audio-headphones"
active port: <analog-output-lineout>


I can play music via juk and run the pacmd command then the output shows as active, but still no sound.

I am no expert on the sound, especially with pulse audio. Any assistance would be greatly appreciated.
 
Old 08-19-2019, 07:33 PM   #2
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,288

Rep: Reputation: 64
run alsamixer, and check the settings there. just a guess, i only skimmed your post.
 
Old 08-20-2019, 12:36 PM   #3
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
The alsa mixer comes up with the default pulse audio, There are 2 cards listed with i hit F6 HD-Audio Generic and HDA ATI HDMI. I set made sure everything was unmuted and had volume but still no sound. My speakers are connected to the analog outputs so should be using the HD-Audio Generic I think.

Code:
┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: PulseAudio                                                                   F1:  Help               │
│ Chip: PulseAudio                                                                   F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: Master                                                                       Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                    ┌──┐                                                    │
│                                                    │  │                                                    │
│                                                    │  │                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    ├──┤                                                    │
│                                                    │OO│                                                    │
│                                                    └──┘                                                    │
│                                                   88<>88                                                   │
│                                                 < Master >                                                 │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: HD-Audio Generic                                                             F1:  Help               │
│ Chip: Realtek ALC891                                                               F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: Master [dB gain: -3.00]                                                      Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│       ┌──┐              ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐       │
│       │  │              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │  │              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       ├──┤     ┌──┐     └──┘     ├──┤     ├──┤     ├──┤     ├──┤     ├──┤     └──┘     ├──┤     └──┘       │
│       │OO│     │MM│              │OO│     │OO│     │OO│     │OO│     │OO│              │OO│                │
│       └──┘     └──┘              └──┘     └──┘     └──┘     └──┘     └──┘              └──┘                │
│        88              98<>98  100<>100 100<>100   100      100     81<>81   53<>53   70<>70    0<>0       │
│    < Master >Headphon   PCM     Front   Surround  Center    LFE      Line   Line Boo   Mic    Mic Boos     │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: HDA ATI HDMI                                                                 F1:  Help               │
│ Chip: ATI R6xx HDMI                                                                F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: S/PDIF                                                                       Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                    ┌──┐                                                    │
│                                                    │OO│                                                    │
│                                                    └──┘                                                    │
│                                                 < S/PDIF >                                                 │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

Last edited by jlehrkamp; 08-21-2019 at 02:13 AM.
 
Old 08-20-2019, 12:58 PM   #4
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
KDE Audio Volume Setting

When I pull up the configure audio volume in KDE settings, it is showing a circle with a line through it next to the mute button. Not sure if that tells you anything.
 
Old 08-20-2019, 01:04 PM   #5
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
Alsamixer

I run the alsamixer, the default comes up with pulseaudio. There are 2 other cards listed when I hit F6 to change cards. My speakers are attached to the analog outputs so should be using the HD-Audio Generic I think? again not very knowledgeable about the sound. Made sure everything was not muted and had volume but still no sound.
Code:
┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: PulseAudio                                                                   F1:  Help               │
│ Chip: PulseAudio                                                                   F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: Master                                                                       Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                    ┌──┐                                                    │
│                                                    │  │                                                    │
│                                                    │  │                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                         ┌───── Sound Card ──────┐                                          │
│                                         │-  (default)           │                                          │
│                                         │0  HD-Audio Generic    │                                          │
│                                         │1  HDA ATI HDMI        │                                          │
│                                         │   enter device name...│                                          │
│                                         └───────────────────────┘                                          │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    │▒▒│                                                    │
│                                                    ├──┤                                                    │
│                                                    │OO│                                                    │
│                                                    └──┘                                                    │
│                                                   88<>88                                                   │
│                                                 < Master >                                                 │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: HD-Audio Generic                                                             F1:  Help               │
│ Chip: Realtek ALC891                                                               F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: Master [dB gain: -3.00]                                                      Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│       ┌──┐              ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐       │
│       │  │              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │  │              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       →
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       │▒▒│              │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │       │
│       ├──┤     ┌──┐     └──┘     ├──┤     ├──┤     ├──┤     ├──┤     ├──┤     └──┘     ├──┤     └──┘       │
│       │OO│     │MM│              │OO│     │OO│     │OO│     │OO│     │OO│              │OO│                │
│       └──┘     └──┘              └──┘     └──┘     └──┘     └──┘     └──┘              └──┘                │
│        88              98<>98  100<>100 100<>100   100      100     81<>81   53<>53   70<>70    0<>0       │
│    < Master >Headphon   PCM     Front   Surround  Center    LFE      Line   Line Boo   Mic    Mic Boos     │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

┌───────────────────────────────────────────── AlsaMixer v1.1.8 ─────────────────────────────────────────────┐
│ Card: HDA ATI HDMI                                                                 F1:  Help               │
│ Chip: ATI R6xx HDMI                                                                F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All                                           F6:  Select sound card  │
│ Item: S/PDIF                                                                       Esc: Exit               │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                    ┌──┐                                                    │
│                                                    │OO│                                                    │
│                                                    └──┘                                                    │
│                                                 < S/PDIF >                                                 │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
│                                                                                                            │
└────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

Last edited by jlehrkamp; 08-21-2019 at 02:07 AM. Reason: formatting
 
Old 08-20-2019, 08:57 PM   #6
mark_alfred
Senior Member
 
Registered: Jul 2003
Location: Toronto, Ontario, Canada
Distribution: Ubuntu Linux 16.04, Debian 10, LineageOS 13
Posts: 1,500

Rep: Reputation: 193Reputation: 193
I had an issue with sound after upgrading to Debian 10. It had to do with the package timidity-daemon. Uninstalling this solved my issue with sound. More detail here.
 
Old 08-20-2019, 08:59 PM   #7
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,288

Rep: Reputation: 64
that second column in your alsamixer post says muted? is that the headphone? i thought you said you got sound through the headphone jack?
 
Old 08-20-2019, 09:01 PM   #8
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 15,329
Blog Entries: 25

Rep: Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391Reputation: 4391
Install pavucontrol, the Pulse Audio Mixer. It should be in the repos. It will give you much more granular control of Pulse.

It's possible you will find the speakers muted in Pulse, whereas line out is not muted.
 
Old 08-21-2019, 12:03 AM   #9
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 12,307
Blog Entries: 9

Rep: Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310Reputation: 3310
jlehrkamp, the output in posts #3 #4 #5 is next to useless.
That needs to be put in CODE tags.
 
Old 08-21-2019, 01:38 AM   #10
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
re:

I apologize for the bad posts, not familiar with the forum. I will correct.

Last edited by jlehrkamp; 08-21-2019 at 02:05 AM. Reason: correction
 
Old 08-21-2019, 01:58 AM   #11
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
re:

Quote:
#6 I had an issue with sound after upgrading to Debian 10. It had to do with the package timidity-daemon. Uninstalling this solved my issue with sound.
timidity-daemon is not installed.

Quote:
#7 that second column in your alsamixer post says muted? is that the headphone? i thought you said you got sound through the headphone jack?
Correct the second column is the headphone. It shows muted when not plugged in, then un-mutes when plugged in. and yes I am getting sound through the headphone.

Quote:
#8 Install pavucontrol, the Pulse Audio Mixer. It should be in the repos. It will give you much more granular control of Pulse
I installed the pavucontrol. It also shows the circle with a line through next to the mute button, like the kde volume control did.
The output devices tab shows "Built-in Audio Analog Stereo" Port "Line Out(plugged in)"

I can click mute/un-mute but no sound. I also see the bar moving in the control when I play music with juk but no sound.
 
Old 08-21-2019, 05:50 PM   #12
jlehrkamp
LQ Newbie
 
Registered: Jan 2011
Location: Florida, U.S.
Distribution: Debian 10.0
Posts: 7

Original Poster
Rep: Reputation: 0
Here are the screenshots from pauvcontrol

https://i.postimg.cc/0NprSz9r/2019-08-21-18-43.png
https://i.postimg.cc/Th8xn4Ph/2019-08-21-18-42.png
https://i.postimg.cc/h4X7bQjq/2019-08-21-18-43-1.png
 
Old Today, 12:27 PM   #13
kronos1982
LQ Newbie
 
Registered: Sep 2019
Posts: 1

Rep: Reputation: Disabled
My sound wasn`t wonking on Debian GNU/Linux bullseye/sid.
I run alsamixer and all was ok, I reinstalled pulse, alsa, volti, intel drivers... and nothing.
My problem was that PulseAudio daemon was not running automatically.
To run it I execute in bash: pulseaudio
and all ok but I dont know if it's permanent and the daemon start...I should reboot...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After upgrading to Debian 8, Jessie no sound, sees no sound card ? All working prior to upgrade. Spirals Debian 1 11-28-2016 05:50 AM
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 10:16 PM
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 11:03 AM
Sound card not working.. no sound. bipbip Linux - Hardware 5 08-07-2003 03:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 04:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration