LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
 
Search this Thread
Old 07-13-2008, 07:59 AM   #1
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Rep: Reputation: 26
Compaq Presario V2000, ndiswrapper, bcm43xx, not working together


i am having problems getting my wireless to work with Debian 4.04 on my laptop. ive tried following a few tutorials online, but some times the commands dont work, or i am unable to download the right file. i was able to download the bcm43xx-fwcutter, but it was unable to fetch my firmware. i got a 404 error from http://boredlink.googlepages.com and it stopped there. and i tried downloading the ndisgtk gui, and module-assistant ndiswrapper-utils, but it gave me the same error. here is the output from that error:

Code:
Reading package lists...
Building dependency tree...
module-assistant is already the newest version.
ndiswrapper-utils is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up bcm43xx-fwcutter (005-2) ...
--07:40:54--  http://boredklink.googlepages.com/wl_apsta.o
           => `wl_apsta.o'
Resolving boredklink.googlepages.com... 74.125.47.118
Connecting to boredklink.googlepages.com|74.125.47.118|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
07:40:55 ERROR 404: Not Found.

dpkg: error processing bcm43xx-fwcutter (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 bcm43xx-fwcutter
E: Sub-process /usr/bin/dpkg returned an error code (1)
my wireless works with Ubuntu, but i wanted to use debian on my laptop. any help here is much apperciated. thank you.

Last edited by Predatorian; 07-13-2008 at 08:01 AM.
 
Old 07-14-2008, 05:25 PM   #2
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
ndiswrapper and bcm43xx don't work together at the same time. You've got to blacklist one when you are using the other. If you're sure you've got the right card for bcm43xx I would start there. In etch I think you're limited to bcm43xx, you cannot use the newer b43. I don't want to sound like an expert, which I'm not, but here's some info on the subject:

http://linuxwireless.org/en/users/Dr.....thefullstory

I think the most interesting part is where they talk about bcm43xx-fwcutter. You have to download the right firmware, use bcm43xx-fwcutter on it, then move the resulting files to the right directory in the system. I think it all goes into '/lib/firmware' when you're done.

On the page above they have good instructions on using bcm43xx-fwcutter, you just have to find them on the page. (Also check the man page for bcm43xx-fwcutter.) That page also has the location of the file with the bcm43xx drivers. Don't depend on the ones that you get from windows (bcmwl5). After that you need to modprobe 'bcm43xx' and see if it works. Excuse me if this is all stuff you know about already. If you try out bcm43xx and it doesn't work, then I'd say go on to try ndiswrapper.

Last edited by radiodee1; 07-14-2008 at 05:30 PM.
 
Old 07-15-2008, 07:21 AM   #3
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
now since i know ubuntu works with wireless, (this is probley the noobish question of all times), but could i use the firmware from ubuntu and use that on my debian system? i looked in the /lib/firmware, and it says im using the legacy/b43. is that any way to start?
 
Old 07-15-2008, 12:52 PM   #4
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
What kernel are you using in ubuntu, and what kernel are you using in debian? Post the output of 'uname -a' for both systems. There's a chance you could use the firmware from one on the other, but the debian kernel has to be 2.6.24 or higher, I think. If you don't already have such a kernel, you can probably get one from backports.
 
Old 07-16-2008, 01:22 AM   #5
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
Ubuntu 8.04: 2.6.24-19-generic

Debian 4.04: 2.6.18-6-AMD64

what are the back ports for upgrading my kernel? how exactly do i update my kernel, its by entering 'sudo apt-get upgrade' right?

Last edited by Predatorian; 07-16-2008 at 05:12 AM.
 
Old 07-16-2008, 07:13 AM   #6
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
In debian the sudo command is not set up by default. In order to use backports you're going to have to use your root account. At the command line type 'su' and then return. You will be asked for your root password. Then you want to edit your /etc/apt/sources.list file. Use your favorite editor, or type 'gedit /etc/apt/sources.list' and edit the file including the following line:
Code:
deb http://www.backports.org/debian etch-backports main contrib non-free
There are more instructions for using backports here:
http://www.backports.org/dokuwiki/do...d=instructions

Next you want to install the kernel. I think the name of the package you want is 'linux-image-2.6.24-1-amd64'. Save the changes you made in the editor window and exit the editor. Type 'aptitude update' in the terminal window, followed by:
Code:
aptitude -t etch-backports install linux-image-2.6.24-1-amd64
That will install your kernel. Now move the firmware from the other system, make sure ndiswrapper is blacklisted, and modprobe b43. Then see if your wireless works. If you have more trouble, post back.

Last edited by radiodee1; 07-16-2008 at 07:14 AM.
 
Old 07-20-2008, 07:25 PM   #7
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
when i did that, it said that it installed the package, but it is still telling me that im running 2.6.18. do i have both kernels or did it just not take?
 
Old 07-21-2008, 07:02 AM   #8
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
It could mean it didn't take. Did you restart your computer? That is essential. You could try the command below to find out if your kernel installed.
Code:
aptitude search linux-image | grep amd64
You'll come up with a list like this one (this is just an example):
Code:
p   linux-image-2.6-amd64           - Linux 2.6 image on AMD64                  
p   linux-image-2.6.22-3-amd64      - Linux 2.6.22 image on AMD64               
i   linux-image-2.6.24-1-amd64      - Linux 2.6.24 image on AMD64               
p   linux-image-amd64               - Linux image on AMD64
The 'i' in the left hand column stands for 'installed'. If you have the kernel installed you'll know from this list. If your list says 'p' then you want to try the earlier instructions again. Be especially careful about the spelling of the name of the kernel. Check backports yourself for the spelling if you're having trouble here:
http://backports.org/debian/pool/main/l/linux-2.6/
You might want to even try 'linux-image-2.6.25-2-amd64'. If so, you'd type this:
Code:
aptitude update
aptitude install linux-image-2.6.25-2-amd64
I hope this works for you.

Last edited by radiodee1; 07-21-2008 at 08:32 AM.
 
Old 07-21-2008, 11:46 PM   #9
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
this is what i got hwen i did that, command, and i think i got too many kernels or something.

Code:
i   linux-image-2.6-amd64           - Linux 2.6 image on AMD64                  
p   linux-image-2.6-amd64-generic   - Linux 2.6 image on all x86-64 - transition
i   linux-image-2.6-amd64-k8        - Linux 2.6 image on AMD64 K8 machines - tra
p   linux-image-2.6-amd64-k8-smp    - Linux 2.6 image on AMD64 K8 SMP machines -
p   linux-image-2.6-vserver-amd64   - Linux 2.6 image on AMD64                  
p   linux-image-2.6-vserver-amd64-k - Linux 2.6 image on AMD64 K8 SMP machines -
p   linux-image-2.6-xen-amd64       - Linux kernel 2.6 image on AMD64           
p   linux-image-2.6.18-4-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-4-xen-amd64  - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-5-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-5-xen-amd64  - Linux 2.6.18 image on AMD64               
i   linux-image-2.6.18-6-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-6-xen-amd64  - Linux 2.6.18 image on AMD64               
i   linux-image-2.6.24-1-amd64      - Linux 2.6.24 image on AMD64               
p   linux-image-2.6.25-2-amd64      - Linux 2.6.25 image on AMD64               
p   linux-image-amd64               - Linux image on AMD64                      
p   linux-image-vserver-amd64       - Linux image on AMD64                      
p   linux-image-xen-amd64           - Linux kernel image on AMD64               
p   linux-image-xen-vserver-amd64   - Linux kernel image on AMD64
i have to remove/blacklist the older kernel don't i?
 
Old 07-22-2008, 06:50 AM   #10
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
Quote:
Originally Posted by Predatorian View Post
this is what i got hwen i did that, command, and i think i got too many kernels or something.

Code:
i   linux-image-2.6-amd64           - Linux 2.6 image on AMD64                  
p   linux-image-2.6-amd64-generic   - Linux 2.6 image on all x86-64 - transition
i   linux-image-2.6-amd64-k8        - Linux 2.6 image on AMD64 K8 machines - tra
p   linux-image-2.6-amd64-k8-smp    - Linux 2.6 image on AMD64 K8 SMP machines -
p   linux-image-2.6-vserver-amd64   - Linux 2.6 image on AMD64                  
p   linux-image-2.6-vserver-amd64-k - Linux 2.6 image on AMD64 K8 SMP machines -
p   linux-image-2.6-xen-amd64       - Linux kernel 2.6 image on AMD64           
p   linux-image-2.6.18-4-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-4-xen-amd64  - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-5-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-5-xen-amd64  - Linux 2.6.18 image on AMD64               
i   linux-image-2.6.18-6-amd64      - Linux 2.6.18 image on AMD64               
p   linux-image-2.6.18-6-xen-amd64  - Linux 2.6.18 image on AMD64               
i   linux-image-2.6.24-1-amd64      - Linux 2.6.24 image on AMD64               
p   linux-image-2.6.25-2-amd64      - Linux 2.6.25 image on AMD64               
p   linux-image-amd64               - Linux image on AMD64                      
p   linux-image-vserver-amd64       - Linux image on AMD64                      
p   linux-image-xen-amd64           - Linux kernel image on AMD64               
p   linux-image-xen-vserver-amd64   - Linux kernel image on AMD64
i have to remove/blacklist the older kernel don't i?
I don't think you have to remove anything. This one seems right. The 'i' in the left hand column means that it's installed. Now aptitude should have run grub when you installed it and automatically put an entry in your menu.lst file. You should be able to simply reboot and find yourself using the new kernel. Don't worry too much about the rest of the entries in that list. They're not installed on your system.

When you reboot do you see the blue grub menu? The top of the list should be your new kernel. If you type 'uname -a' after rebooting, what do you see? If it doesn't say that you're using 2.6.24-1-amd64 then post the contents of '/boot/grub/menu.lst' if you can.
 
Old 07-23-2008, 01:47 AM   #11
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
heres what in my /boot/grub/menu.lst, because when i booted up and i selected the OS to boot, it still said 2.6.8, same when i ran uname -a.

Code:
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not change this entry to 'saved' or your
# array will desync and will not let you boot your system.
default		0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout		5

# Pretty colours
color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title		Windows 95/98/NT/2000
# root		(hd0,0)
# makeactive
# chainloader	+1
#
# title		Linux
# root		(hd0,1)
# kernel	/vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=/dev/hda1 ro

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,0)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(single-user) single
# altoptions=(single-user mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## ## End Default Options ##

title		Debian GNU/Linux, kernel 2.6.24-1-amd64
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.24-1-amd64 root=/dev/hda1 ro 
initrd		/boot/initrd.img-2.6.24-1-amd64
savedefault

title		Debian GNU/Linux, kernel 2.6.24-1-amd64 (single-user mode)
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.24-1-amd64 root=/dev/hda1 ro single
initrd		/boot/initrd.img-2.6.24-1-amd64
savedefault

title		Debian GNU/Linux, kernel 2.6.18-6-amd64
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.18-6-amd64 root=/dev/hda1 ro 
initrd		/boot/initrd.img-2.6.18-6-amd64
savedefault

title		Debian GNU/Linux, kernel 2.6.18-6-amd64 (single-user mode)
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.18-6-amd64 root=/dev/hda1 ro single
initrd		/boot/initrd.img-2.6.18-6-amd64
savedefault

### END DEBIAN AUTOMAGIC KERNELS LIST
 
Old 07-23-2008, 07:33 AM   #12
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
I'm out of ideas. The only thing I recommend is that you re-install the kernel. It cannot hurt anything right now. Then maybe if that doesn't work someone else will be reading this and have more advice for you. To remove the kernel type:
Code:
aptitude remove linux-image-2.6.24-1-amd64
and to re-install it type:
Code:
aptitude -t etch-backports install linux-image-2.6.24-1-amd64
That's my best advice. You might want to try out the 2.6.25 kernel and see if you have any luck with that:
Code:
aptitude update
aptitude -t etch-backports install linux-image-2.6.25-2-amd64
Sorry if I cannot be of more help. BTW Do you dual boot with another OS on this machine, and if so how??? Your grub menu.lst file shows only debian kernels (not ubuntu or windows). It could be that the other OS has it's own grub partition, and then you'd have to find menu.lst from there and post that one.

Last edited by radiodee1; 07-23-2008 at 07:34 AM.
 
Old 07-24-2008, 12:01 AM   #13
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
yes, i dual boot ubuntu. i installed debian first, then ubuntu. i suppose i would have to change the grub menu in ubuntu then?
 
Old 07-24-2008, 07:37 AM   #14
radiodee1
Member
 
Registered: Oct 2006
Location: New York
Distribution: Debian
Posts: 673
Blog Entries: 11

Rep: Reputation: 36
yeah, you need to add a couple of lines to that menu.lst file. Post it and we can figure out exactly what they should be and where they should go in the file.
 
Old 09-11-2008, 03:23 AM   #15
Predatorian
Member
 
Registered: Mar 2008
Location: currently, where ever the army takes me
Distribution: Debian Lenny/Ubuntu or Arch Linux
Posts: 143

Original Poster
Rep: Reputation: 26
Sorry I dropped out of the net guys. This is my ubuntu GRUB boot menu.

Code:
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default		0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout		10

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title		Windows 95/98/NT/2000
# root		(hd0,0)
# makeactive
# chainloader	+1
#
# title		Linux
# root		(hd0,1)
# kernel	/vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,5)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title		Ubuntu 8.04.1, kernel 2.6.24-21-generic
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-21-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro quiet splash
initrd		/boot/initrd.img-2.6.24-21-generic
quiet

title		Ubuntu 8.04.1, kernel 2.6.24-21-generic (recovery mode)
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-21-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro single
initrd		/boot/initrd.img-2.6.24-21-generic

title		Ubuntu 8.04.1, kernel 2.6.24-20-generic
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-20-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro quiet splash
initrd		/boot/initrd.img-2.6.24-20-generic
quiet

title		Ubuntu 8.04.1, kernel 2.6.24-20-generic (recovery mode)
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-20-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro single
initrd		/boot/initrd.img-2.6.24-20-generic

title		Ubuntu 8.04.1, kernel 2.6.24-19-generic
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-19-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro quiet splash
initrd		/boot/initrd.img-2.6.24-19-generic
quiet

title		Ubuntu 8.04.1, kernel 2.6.24-19-generic (recovery mode)
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-19-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro single
initrd		/boot/initrd.img-2.6.24-19-generic

title		Ubuntu 8.04.1, kernel 2.6.24-16-generic
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-16-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro quiet splash
initrd		/boot/initrd.img-2.6.24-16-generic
quiet

title		Ubuntu 8.04.1, kernel 2.6.24-16-generic (recovery mode)
root		(hd0,5)
kernel		/boot/vmlinuz-2.6.24-16-generic root=UUID=ede223d4-91be-4a46-97ea-5dfc0ad9a281 ro single
initrd		/boot/initrd.img-2.6.24-16-generic

title		Ubuntu 8.04.1, memtest86+
root		(hd0,5)
kernel		/boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title		Other operating systems:
root


# This entry automatically added by the Debian installer for an existing
# linux installation on /dev/hda1.
title		Debian GNU/Linux, kernel 2.6.18-6-amd64 (on /dev/hda1)
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.18-6-amd64 root=/dev/hda1 ro 
initrd		/boot/initrd.img-2.6.18-6-amd64
savedefault
boot


# This entry automatically added by the Debian installer for an existing
# linux installation on /dev/hda1.
title		Debian GNU/Linux, kernel 2.6.18-6-amd64 (single-user mode) (on /dev/hda1)
root		(hd0,0)
kernel		/boot/vmlinuz-2.6.18-6-amd64 root=/dev/hda1 ro single 
initrd		/boot/initrd.img-2.6.18-6-amd64
savedefault
boot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux of compaq presario v2000 darthan Linux - Newbie 3 01-14-2007 09:33 PM
wireless help please!!! using SUSE 10 with Compaq presario v2000 model v2630us rojelio Linux - Wireless Networking 4 09-23-2006 02:33 AM
Sound problem with Compaq Presario V2000 on Linux vipspark Linux - Laptop and Netbook 7 05-02-2006 12:45 AM
Compaq Presario Slackware Install - ndiswrapper and X.org resolution question Zaulden Slackware 17 07-27-2005 09:41 PM


All times are GMT -5. The time now is 01:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration