LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   celestia problem (https://www.linuxquestions.org/questions/debian-26/celestia-problem-306559/)

zvonSully 03-27-2005 02:29 AM

celestia problem
 
this are the errors

zvonsully@zvonpc:~$ celestia
nStars: 112521
Parent body 'TYC 5503-946-1' of 'b' not found.
Initializing ARB vertex programs . . .
Loading ARB vertex program: shaders/diffuse_arb.vp
Loading ARB vertex program: shaders/specular_arb.vp
Loading ARB vertex program: shaders/haze_arb.vp
Loading ARB vertex program: shaders/bumpdiffuse_arb.vp
Loading ARB vertex program: shaders/bumphaze_arb.vp
Loading ARB vertex program: shaders/shadowtex_arb.vp
Loading ARB vertex program: shaders/diffuse_texoff_arb.vp
Loading ARB vertex program: shaders/rings_arb.vp
Loading ARB vertex program: shaders/ringshadow_arb.vp
Loading ARB vertex program: shaders/night_arb.vp
Loading ARB vertex program: shaders/glossmap_arb.vp
All ARB vertex programs loaded successfully.
render path: 3
celestia: ERROR: Communication problem with celestia, it probably crashed.


it is instaled from the debian packages

slackist 03-27-2005 03:51 AM

Have you tried the celestia forums at http://www.shatters.net/forum/

HTH

mark

micha 09-16-2005 03:34 AM

Do you have an ATI graphics adapter and the fglrx-driver installed? If yes you have to establish a xsession with the radeon driver. Than celestia should work.

Micha


All times are GMT -5. The time now is 04:26 AM.