-   Debian (
-   -   can't stop screen from blanking (

EDDY1 07-27-2013 03:38 AM

can't stop screen from blanking
I'm running Debian Jessie & I haven't been able to stop from blanking due to non activity while play videos on internet tv.
It doesn't bother me when I'm not at computer but if I'm watching a video I don't want to have to hit the mouse to stop screen from blanking.
I think that the xset commands work as long as I enter them at beginning of session, but I also tried different settings in xorg.conf file following these steps
They have worked in the since that they do not blank after 10 mins but they do bla after a while, maybe after 2hrs.

Lennie 07-27-2013 04:41 AM

I use lightsOn.

EDDY1 07-27-2013 12:10 PM

Where do Isave the script to?

Lennie 07-27-2013 12:24 PM

I have it in ~/bin, and in autostart I have '$HOME/bin/ 540 &'.

EDDY1 07-28-2013 08:41 AM

Th xset command works but it has to bedone every login

odiseo77 07-28-2013 09:00 AM

You can put any command (or the path to a given script) at the end of /etc/rc.local, in the line before "exit 0", and it will be executed at boot.

wolsonjr 09-17-2013 10:44 PM

stop Gnome screenblank
This has bugged me a long time, it became critical this week and the screen has to be live for certain operations (recordmydesktop) even if the monitor is off. Running Wheezy Gnome desktop, normally up 24/7 before monthly reboot. I don't need screensaver or locking or blanking, I turn off monitor when not working.

Run "gnome-screensaver-command -q" to get status. This will show you if gnome screensaver is your active screensaver.
If it is, run "gnome_screensaver-command --exit" to kill it.

This will need to be run every boot, manually or in boot script. There should be a way to keep gnome.s.s from starting but I haven't found it yet.
This also may need to be run with login, but since I never logout, I can't be certain.

EDDY1 09-18-2013 01:25 AM

I haven't solved that situation but my work around was install vlc insert dvd let it run then pause it. screen never blanks

All times are GMT -5. The time now is 12:30 PM.