LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Buster KDE Dolphin file creation & transfer problems (https://www.linuxquestions.org/questions/debian-26/buster-kde-dolphin-file-creation-and-transfer-problems-4175658137/)

Mr Marmmalade 07-27-2019 07:18 PM

Buster KDE Dolphin file creation & transfer problems
 
I'm using Debian 10 Buster with KDE & have encountered possibly two odd issues. I reinstalled my system 2 or 3 days ago.

1. I'm unable to create new documents in Dolphin when I right-click Create New > select any of the file types, e.g. text. It brings up a dialogue that looks like the usual one where I'd input the name of the file, but it has a bracketed 1 in the field, i.e. "(1)", plus the title of the dialogue box is "Dolphin", I'm unsure if that's normal. No matter what I input as the new file name, the file does not appear even after F5 refreshing the folder & showing hidden files with "Alt+.". This happens in both my SSD home directory & a separate HDD partition.

2. A few days ago & possibly related to the above as it is also a Dolphin issue, I cut & pasted a large ~1.5GB file from my SSD to my HDD & no progress dialogue appeared to indicate the progress. I thought it was odd, but assumed KDE might have just been faster now as the file appeared to vanish from the source directory & appear in the destination folder. Today I noticed that the destination file was 0KB (I never looked at the filesize at the time of moving it unfortunately, but I left the system on for plenty time for the file to have fully transferred). The free space in the relevant disk partitions is sufficient. I have subsequently done this operation without problem.

Both are quite weird. Has anyone else encountered this or similar? The only storage device setup changes I make are what I recently described here. The first issue is happening to me currently & I can reproduce it, although no guarantees it will do the same after a reboot.

Mr Marmmalade 07-27-2019 07:30 PM

Hmm, but I was able to create a file manually earlier today, my system has been powered off & on since then though.

Mr Marmmalade 07-27-2019 07:33 PM

Ah, I think I created that text file earlier successfully today as I think I launched KWrite first & then saved it, rather than using the Right-Click > Create New Dolphin menu. I have just now created another file in my home directory via KWrite, so it is the Dolphin Create New options that are the problem, not anything to do with my drive(s) health or setup.

Mr Marmmalade 07-27-2019 07:50 PM

Post deleted.

Mr Marmmalade 07-28-2019 05:28 AM

File creation via right-click>create>new works properly today. Puzzling. :)

Bug report raised here: https://bugs.kde.org/show_bug.cgi?id=410310


All times are GMT -5. The time now is 02:03 AM.