LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 07-17-2013, 11:17 PM   #1
0++
LQ Newbie
 
Registered: Mar 2010
Distribution: Manjaro, Slackware, Semplice, Kali
Posts: 22

Rep: Reputation: 0
Question Botched up! Debian Sid x86_64 cannot start GUI (KDE4) and cannot connect to network


Debian Sid Laptop Acer Aspire 8320T, Suddenly System cannot Boot to X/GUI, cannot connect to network/internet, starts in console mode with text label of jessie

Linux Kernel: 3.2.0-3-amd64 #1 SMP x86_64 GNU/Linux
kdm and KDE4


Been using this system without a real hitch for more than a year.

It starts in kdm and logs in KDE4 normally, it has apt-listbugs, and I didnt see anything before upgrading that needed attention.

Computer was freezing abunch, then I reboot, then started only in console.

HDD is not full, still got about 80+GB Free space on this 500GB hard disk.

Puts me in text mode only, cant start x to KDE4 even with command startx, though normally it should just boot to KDM then default KDE4

the filesystem has been checked (fsck) and is not broken, even after running fsck, doesnt seem to help.

I can mount the hard drive, through livecd wth a GUI or textmode no problems, all files are fine.

I cannot connect to network

I cannot ping even google, 127.0.0.1 or my router at 192.168.1.1, filesystem checks out with fsck, I'm writing this on text mode emacs24 now, before copy and paste to LQ.org, everything works except cant connect to network/internet and cannot start X/GUI.

On both memtest86+ 1.x-2.x I let it scan for 8-18 hours, on each module, no errors, on each 4GB RAM module, there are 2.

Also the system doesn't do Random Shutdowns due to too much heat, I can leave or run the laptop on for 8 hours to 2 days straight without conking out,
whenever I use it long I put it on top of a cooling pad, anyways so to avoid excess heat, just incase some people thinks its a processor over heat.

# /sbin/iwconfig
Quote:
lo no wireless extensions.
eth0 no wireless extensions.
# netstat -nr
Quote:
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
# /sbin/route add -net 0.0.0.0 gw 192.168.0.1 eth0
Quote:
SIOCADDRT: No such process
these if* commands below yield nothing
Quote:
# /sbin/ifconfig
# /sbin/ifup eth0
Any help will be very much appreciated thanks! I got backups, and would like to try to recover before I do a clean reinstall of linux.

my sources.list:
Quote:
# Hong Kong
deb http://ftp.hk.debian.org/debian sid main non-free contrib
deb-src http://ftp.hk.debian.org/debian sid main non-free contrib
# Japan
# deb http://ftp.jp.debian.org/debian sid main non-free contrib
# deb-src http://ftp.jp.debian.org/debian sid main non-free contrib
########## OPERA Repositories
deb http://deb.opera.com/opera stable non-free
my dmesg | tail:
Quote:
[ 37.117321] [drm] Driver supports precise vblank timestamp query.
[ 37.117389] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+memwns=io+mem
[ 37.706606] fbcon: inteldrmfb (fb0) is primary device
[ 37.706852] Console: switching to colour frame buffer device 170x48
[ 37.706865] fb0: inteldrmfb frame buffer device
[ 37.706868] drm: registered panic notifier
[ 37.729426] acpi device:07: registered as cooling_device0
[ 37.729979] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:01/input/input5
[ 37.729992] ACPI: Video Device [GFX0] (multi-head: yes rom: no post: no)
[ 37.730100] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
my lspci:
Quote:
00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 18)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 18)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 05)
02:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v1.0 Gigabit Ethernet (rev c0)
04:00.0 Network controller: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) (rev 01)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 05)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 05)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 05)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 05)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 05)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 05)
apt-get update or aptitude update errors:
Quote:
Err http://ftp.hk.debian.org sid Release.gpg
Something wicked happened resolving 'ftp.hk.debian.org:http' (-11 - System error)
Err http://deb.opera.com stable Release.gpg
Something wicked happened resolving 'deb.opera.com:http' (-11 - System error)
Err http://dl.google.com stable Release.gpg
Something wicked happened resolving 'dl.google.com:http' (-11 - System error)
Ign http://ftp.hk.debian.org sid Release
Err http://dl.google.com stable Release.gpg
Something wicked happened resolving 'dl.google.com:http' (-11 - System error)
Err http://dl.google.com stable/main amd64 Packages
...................................etc
Something wicked happened resolving 'dl.google.com:http' (-11 - System error)
my /var/log/Xorg.0.log
Quote:
[ 480.341]
X.Org X Server 1.12.4
Release Date: 2012-08-27
[ 480.346] X Protocol Version 11, Revision 0
[ 480.347] Build Operating System: Linux 3.2.0-4-amd64 x86_64 Debian
[ 480.349] Current Operating System: Linux zero 3.2.0-3-amd64 #1 SMP Mon Jul 23 02:45:17 UTC 2012 x86_64
[ 480.349] Kernel command line: BOOT_IMAGE=/vmlinuz-3.2.0-3-amd64 root=UUID=c23638cd-6d2f-42e2-9213-3a2a063322f1 ro quiet
[ 480.352] Build Date: 17 April 2013 10:22:47AM
[ 480.354] xorg-server 2:1.12.4-6 (Julien Cristau <jcristau@debian.org>)
[ 480.356] Current version of pixman: 0.26.0
[ 480.359] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 480.359] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 480.367] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Jul 10 09:43:57 2013
[ 480.369] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 480.370] (==) No Layout section. Using the first Screen section.
[ 480.370] (==) No screen section available. Using defaults.
[ 480.370] (**) |-->Screen "Default Screen Section" (0)
[ 480.370] (**) | |-->Monitor "<default monitor>"
[ 480.370] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 480.370] (==) Automatically adding devices
[ 480.370] (==) Automatically enabling devices
[ 480.370] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 480.370] Entry deleted from font path.
[ 480.370] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[ 480.370] Entry deleted from font path.
[ 480.370] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
[ 480.370] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 480.370] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 480.370] (II) Loader magic: 0x7f96bbb7cae0
[ 480.370] (II) Module ABI versions:
[ 480.370] X.Org ANSI C Emulation: 0.4
[ 480.370] X.Org Video Driver: 12.1
[ 480.370] X.Org XInput driver : 16.0
[ 480.370] X.Org Server Extension : 6.0
[ 480.371] (--) PCI:*(0:0:2:0) 8086:0046:1025:0364 rev 24, Mem @ 0xf0000000/4194304, 0xd0000000/268435456, I/O @ 0x00001800/8
[ 480.371] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[ 480.372] (II) LoadModule: "extmod"
[ 480.372] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[ 480.372] (II) Module extmod: vendor="X.Org Foundation"
[ 480.373] compiled for 1.12.4, module version = 1.0.0
[ 480.373] Module class: X.Org Server Extension
[ 480.373] ABI class: X.Org Server Extension, version 6.0
[ 480.373] (II) Loading extension SELinux
[ 480.373] (II) Loading extension MIT-SCREEN-SAVER
[ 480.373] (II) Loading extension XFree86-VidModeExtension
[ 480.373] (II) Loading extension XFree86-DGA
[ 480.373] (II) Loading extension DPMS
[ 480.373] (II) Loading extension XVideo
[ 480.373] (II) Loading extension XVideo-MotionCompensation
[ 480.373] (II) Loading extension X-Resource
[ 480.373] (II) LoadModule: "dbe"
[ 480.373] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[ 480.373] (II) Module dbe: vendor="X.Org Foundation"
[ 480.373] compiled for 1.12.4, module version = 1.0.0
[ 480.373] Module class: X.Org Server Extension
[ 480.373] ABI class: X.Org Server Extension, version 6.0
[ 480.373] (II) Loading extension DOUBLE-BUFFER
[ 480.373] (II) LoadModule: "glx"
[ 480.373] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 480.373] (II) Module glx: vendor="X.Org Foundation"
[ 480.373] compiled for 1.12.4, module version = 1.0.0
[ 480.373] ABI class: X.Org Server Extension, version 6.0
[ 480.373] (==) AIGLX enabled
[ 480.374] (II) Loading extension GLX
[ 480.374] (II) LoadModule: "record"
[ 480.374] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[ 480.374] (II) Module record: vendor="X.Org Foundation"
[ 480.374] compiled for 1.12.4, module version = 1.13.0
[ 480.374] Module class: X.Org Server Extension
[ 480.374] ABI class: X.Org Server Extension, version 6.0
[ 480.374] (II) Loading extension RECORD
[ 480.374] (II) LoadModule: "dri"
[ 480.374] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[ 480.374] (II) Module dri: vendor="X.Org Foundation"
[ 480.374] compiled for 1.12.4, module version = 1.0.0
[ 480.374] ABI class: X.Org Server Extension, version 6.0
[ 480.374] (II) Loading extension XFree86-DRI
[ 480.374] (II) LoadModule: "dri2"
[ 480.375] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 480.375] (II) Module dri2: vendor="X.Org Foundation"
[ 480.375] compiled for 1.12.4, module version = 1.2.0
[ 480.375] ABI class: X.Org Server Extension, version 6.0
[ 480.375] (II) Loading extension DRI2
[ 480.375] (==) Matched intel as autoconfigured driver 0
[ 480.375] (==) Matched vesa as autoconfigured driver 1
[ 480.375] (==) Matched fbdev as autoconfigured driver 2
[ 480.375] (==) Assigned the driver to the xf86ConfigLayout
[ 480.375] (II) LoadModule: "intel"
[ 480.375] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[ 480.376] (II) Module intel: vendor="X.Org Foundation"
[ 480.376] compiled for 1.12.3.902, module version = 2.19.0
[ 480.376] Module class: X.Org Video Driver
[ 480.376] ABI class: X.Org Video Driver, version 12.1
[ 480.376] (II) LoadModule: "vesa"
[ 480.376] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 480.376] (II) Module vesa: vendor="X.Org Foundation"
[ 480.376] compiled for 1.12.1, module version = 2.3.1
[ 480.376] Module class: X.Org Video Driver
[ 480.376] ABI class: X.Org Video Driver, version 12.0
[ 480.376] (II) LoadModule: "fbdev"
[ 480.377] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 480.377] (II) Module fbdev: vendor="X.Org Foundation"
[ 480.377] compiled for 1.12.1, module version = 0.4.2
[ 480.377] ABI class: X.Org Video Driver, version 12.0
[ 480.377] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
Sandybridge Desktop (GT1), Sandybridge Desktop (GT2),
Sandybridge Desktop (GT2+), Sandybridge Mobile (GT1),
Sandybridge Mobile (GT2), Sandybridge Mobile (GT2+),
Sandybridge Server, Ivybridge Mobile (GT1), Ivybridge Mobile (GT2),
Ivybridge Desktop (GT1), Ivybridge Desktop (GT2), Ivybridge Server,
Ivybridge Server (GT2)
[ 480.377] (II) VESA: driver for VESA chipsets: vesa
[ 480.377] (II) FBDEV: driver for framebuffer: fbdev
[ 480.378] (--) using VT number 7

[ 480.390] (WW) Falling back to old probe method for vesa
[ 480.390] (WW) Falling back to old probe method for fbdev
[ 480.390] (II) Loading sub module "fbdevhw"
[ 480.390] (II) LoadModule: "fbdevhw"
[ 480.391] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 480.391] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 480.391] compiled for 1.12.4, module version = 0.0.2
[ 480.391] ABI class: X.Org Video Driver, version 12.1
[ 480.391] drmOpenDevice: node name is /dev/dri/card0
[ 480.391] drmOpenDevice: open result is 8, (OK)
[ 480.391] drmOpenByBusid: Searching for BusID pci:0000:00:02.0
[ 480.391] drmOpenDevice: node name is /dev/dri/card0
[ 480.391] drmOpenDevice: open result is 8, (OK)
[ 480.391] drmOpenByBusid: drmOpenMinor returns 8
[ 480.391] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
[ 480.391] (II) intel(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[ 480.391] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[ 480.392] (==) intel(0): RGB weight 888
[ 480.392] (==) intel(0): Default visual is TrueColor
[ 480.392] (II) intel(0): Integrated Graphics Chipset: Intel(R) Arrandale
[ 480.392] (--) intel(0): Chipset: "Arrandale"
[ 480.392] (**) intel(0): Relaxed fencing enabled
[ 480.392] (**) intel(0): Wait on SwapBuffers? enabled
[ 480.392] (**) intel(0): Triple buffering? enabled
[ 480.392] (**) intel(0): Framebuffer tiled
[ 480.392] (**) intel(0): Pixmaps tiled
[ 480.392] (**) intel(0): 3D buffers tiled
[ 480.392] (**) intel(0): SwapBuffers wait enabled
[ 480.392] (==) intel(0): video overlay key set to 0x101fe
[ 480.392] (II) intel(0): Output LVDS1 has no monitor section
[ 480.401] (II) intel(0): found backlight control interface /sys/class/backlight/acpi_video0
[ 480.401] (II) intel(0): Output VGA1 has no monitor section
[ 480.422] (II) intel(0): Output HDMI1 has no monitor section
[ 480.468] (II) intel(0): Output DP1 has no monitor section
[ 480.468] (II) intel(0): EDID for output LVDS1
[ 480.468] (II) intel(0): Manufacturer: LGD Model: 23f Serial#: 0
[ 480.468] (II) intel(0): Year: 2009 Week: 0
[ 480.468] (II) intel(0): EDID Version: 1.3
[ 480.468] (II) intel(0): Digital Display Input
[ 480.468] (II) intel(0): Max Image Size [cm]: horiz.: 29 vert.: 16
[ 480.468] (II) intel(0): Gamma: 2.20
[ 480.468] (II) intel(0): No DPMS capabilities specified
[ 480.468] (II) intel(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4
[ 480.468] (II) intel(0): First detailed timing is preferred mode
[ 480.468] (II) intel(0): redX: 0.585 redY: 0.350 greenX: 0.335 greenY: 0.545
[ 480.468] (II) intel(0): blueX: 0.160 blueY: 0.135 whiteX: 0.313 whiteY: 0.329
[ 480.468] (II) intel(0): Manufacturer's mask: 0
[ 480.468] (II) intel(0): Supported detailed timing:
[ 480.468] (II) intel(0): clock: 72.3 MHz Image Size: 293 x 165 mm
[ 480.468] (II) intel(0): h_active: 1366 h_sync: 1414 h_sync_end 1446 h_blank_end 1526 h_border: 0
[ 480.468] (II) intel(0): v_active: 768 v_sync: 771 v_sync_end 776 v_blanking: 790 v_border: 0
[ 480.468] (II) intel(0):
[ 480.468] (II) intel(0): LP133WH2-TLA4
[ 480.468] (II) intel(0): EDID (in hex):
[ 480.468] (II) intel(0): 00ffffffffffff0030e43f0200000000
[ 480.468] (II) intel(0): 00130103801d10780aee259559558b29
[ 480.468] (II) intel(0): 22505400000001010101010101010101
[ 480.468] (II) intel(0): 0101010101013e1c56a0500016303020
[ 480.468] (II) intel(0): 350025a5100000190000000000000000
[ 480.468] (II) intel(0): 00000000000000000000000000fe0000
[ 480.468] (II) intel(0): 00004c47446973706c61790a000000fe
[ 480.468] (II) intel(0): 004c503133335748322d544c41340078
[ 480.468] (II) intel(0): EDID vendor "LGD", prod id 575
[ 480.468] (II) intel(0): Printing DDC gathered Modelines:
[ 480.468] (II) intel(0): Modeline "1366x768"x0.0 72.30 1366 1414 1446 1526 768 771 776 790 -hsync -vsync (47.4 kHz eP)
[ 480.468] (II) intel(0): Not using default mode "320x240" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "400x300" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "512x384" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "640x480" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "640x512" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "800x600" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "896x672" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "928x696" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "960x720" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "576x432" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "680x384" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "700x525" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "720x450" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "800x512" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "840x525" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "960x540" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "960x600" (doublescan mode not supported)
[ 480.468] (II) intel(0): Not using default mode "1024x768" (doublescan mode not supported)
[ 480.468] (II) intel(0): Printing probed modes for output LVDS1
[ 480.468] (II) intel(0): Modeline "1366x768"x60.0 72.30 1366 1414 1446 1526 768 771 776 790 -hsync -vsync (47.4 kHz eP)
[ 480.468] (II) intel(0): Modeline "1360x768"x59.8 84.75 1360 1432 1568 1776 768 771 781 798 -hsync +vsync (47.7 kHz d)
[ 480.468] (II) intel(0): Modeline "1360x768"x60.0 72.00 1360 1408 1440 1520 768 771 781 790 +hsync -vsync (47.4 kHz d)
[ 480.468] (II) intel(0): Modeline "1024x768"x60.0 65.00 1024 1048 1184 1344 768 771 777 806 -hsync -vsync (48.4 kHz d)
[ 480.468] (II) intel(0): Modeline "800x600"x60.3 40.00 800 840 968 1056 600 601 605 628 +hsync +vsync (37.9 kHz d)
[ 480.468] (II) intel(0): Modeline "800x600"x56.2 36.00 800 824 896 1024 600 601 603 625 +hsync +vsync (35.2 kHz d)
[ 480.468] (II) intel(0): Modeline "640x480"x59.9 25.18 640 656 752 800 480 490 492 525 -hsync -vsync (31.5 kHz d)
[ 480.468] (II) intel(0): EDID for output VGA1
[ 480.489] (II) intel(0): EDID for output HDMI1
[ 480.536] (II) intel(0): EDID for output DP1
[ 480.536] (II) intel(0): Output LVDS1 connected
[ 480.536] (II) intel(0): Output VGA1 disconnected
[ 480.536] (II) intel(0): Output HDMI1 disconnected
[ 480.536] (II) intel(0): Output DP1 disconnected
[ 480.536] (II) intel(0): Using exact sizes for initial modes
[ 480.536] (II) intel(0): Output LVDS1 using initial mode 1366x768
[ 480.536] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[ 480.536] (II) intel(0): Kernel page flipping support detected, enabling
[ 480.536] (**) intel(0): Display dimensions: (290, 160) mm
[ 480.536] (**) intel(0): DPI set to (119, 121)
[ 480.536] (II) Loading sub module "fb"
[ 480.536] (II) LoadModule: "fb"
[ 480.536] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 480.536] (II) Module fb: vendor="X.Org Foundation"
[ 480.536] compiled for 1.12.4, module version = 1.0.0
[ 480.536] ABI class: X.Org ANSI C Emulation, version 0.4
[ 480.536] (II) Loading sub module "dri2"
[ 480.536] (II) LoadModule: "dri2"
[ 480.536] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 480.536] (II) Module dri2: vendor="X.Org Foundation"
[ 480.536] compiled for 1.12.4, module version = 1.2.0
[ 480.536] ABI class: X.Org Server Extension, version 6.0
[ 480.536] (II) UnloadModule: "vesa"
[ 480.536] (II) Unloading vesa
[ 480.536] (II) UnloadModule: "fbdev"
[ 480.536] (II) Unloading fbdev
[ 480.536] (II) UnloadSubModule: "fbdevhw"
[ 480.536] (II) Unloading fbdevhw
[ 480.536] (==) Depth 24 pixmap format is 32 bpp
[ 480.536] (II) intel(0): [DRI2] Setup complete
[ 480.536] (II) intel(0): [DRI2] DRI driver: i965
[ 480.536] (II) intel(0): Allocated new frame buffer 1408x768 stride 5632, tiled
[ 480.543] (II) UXA(0): Driver registered support for the following operations:
[ 480.543] (II) solid
[ 480.543] (II) copy
[ 480.543] (II) composite (RENDER acceleration)
[ 480.543] (II) put_image
[ 480.543] (II) get_image
[ 480.543] (==) intel(0): Backing store disabled
[ 480.543] (==) intel(0): Silken mouse enabled
[ 480.543] (II) intel(0): Initializing HW Cursor
[ 480.543] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[ 480.554] (==) intel(0): DPMS enabled
[ 480.554] (==) intel(0): Intel XvMC decoder enabled
[ 480.554] (II) intel(0): Set up textured video
[ 480.554] (II) intel(0): [XvMC] xvmc_vld driver initialized.
[ 480.554] (II) intel(0): direct rendering: DRI2 Enabled
[ 480.554] (==) intel(0): hotplug detection: "enabled"
[ 480.624] (--) RandR disabled
[ 480.624] (II) Initializing built-in extension Generic Event Extension
[ 480.624] (II) Initializing built-in extension SHAPE
[ 480.624] (II) Initializing built-in extension MIT-SHM
[ 480.624] (II) Initializing built-in extension XInputExtension
[ 480.624] (II) Initializing built-in extension XTEST
[ 480.624] (II) Initializing built-in extension BIG-REQUESTS
[ 480.624] (II) Initializing built-in extension SYNC
[ 480.624] (II) Initializing built-in extension XKEYBOARD
[ 480.624] (II) Initializing built-in extension XC-MISC
[ 480.624] (II) Initializing built-in extension SECURITY
[ 480.624] (II) Initializing built-in extension XINERAMA
[ 480.624] (II) Initializing built-in extension XFIXES
[ 480.624] (II) Initializing built-in extension RENDER
[ 480.624] (II) Initializing built-in extension RANDR
[ 480.624] (II) Initializing built-in extension COMPOSITE
[ 480.624] (II) Initializing built-in extension DAMAGE
[ 480.624] (II) SELinux: Disabled on system
[ 480.640] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[ 480.640] (II) AIGLX: enabled GLX_INTEL_swap_event
[ 480.640] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[ 480.640] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[ 480.641] (II) AIGLX: Loaded and initialized i965
[ 480.641] (II) GLX: Initialized DRI2 GL provider for screen 0
[ 480.641] (II) intel(0): Setting screen physical size to 361 x 203
[ 480.726] (II) config/udev: Adding input device USB Optical Mouse (/dev/input/mouse0)
[ 480.726] (II) No input driver specified, ignoring this device.
[ 480.727] (II) This device may have been added with another device file.
[ 480.833] Server terminated successfully (0). Closing log file.
my lspci |grep -i vga
Quote:
0:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 18)
my /var/log/messages |grep -i error
Quote:
Jun 17 10:18:40 zero kernel: [244977.602217] [Hardware Error]: Machine check events logged
Jun 17 10:26:10 zero kernel: [245426.827747] [Hardware Error]: Machine check events logged
Jun 17 10:38:40 zero kernel: [246175.536818] [Hardware Error]: Machine check events logged
Jun 17 11:48:41 zero kernel: [250369.270250] [Hardware Error]: Machine check events logged
Jun 17 12:51:10 zero kernel: [254111.853592] [Hardware Error]: Machine check events logged
Jun 17 13:28:40 zero kernel: [256357.980953] [Hardware Error]: Machine check events logged
Jun 17 13:35:27 zero kernel: [256764.368148] sd 0:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
Jun 17 13:35:27 zero kernel: [256764.368162] sd 0:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
Jun 17 13:36:10 zero kernel: [256807.206370] [Hardware Error]: Machine check events logged
Jun 17 13:56:11 zero kernel: [258006.103305] [Hardware Error]: Machine check events logged
Jun 18 14:11:45 zero kernel: [345190.410872] sd 0:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
Jun 18 14:11:45 zero kernel: [345190.410907] sd 0:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
Jun 18 23:53:20 zero kernel: [380024.915455] sd 0:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
Jun 18 23:53:20 zero kernel: [380024.915490] sd 0:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
Jun 20 13:30:54 zero kernel: [515245.688799] sd 0:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
Jun 20 13:30:54 zero kernel: [515245.688834] sd 0:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
Jun 24 13:07:28 zero kernel: [858847.590464] sd 0:0:0:0: [sda] Sense Key : Medium Error [current] [descriptor]
Jun 24 13:07:28 zero kernel: [858847.590486] sd 0:0:0:0: [sda] Add. Sense: Unrecovered read error - auto reallocate failed
I couldnt find a Xorg.conf, so I ran: $ sudo Xorg -configure , but still cant boot to KDE with startx, i get better resolution in command line though.

startx xinit errors
Quote:
xinit: giving up
xinit: unable to connect to X server: Network is unreachable
xinit: server error
 
Old 07-17-2013, 11:51 PM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 6,038

Rep: Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408
Hi,

it looks a little bit like the kernel module for you wireless is not being loaded. What is the output of lsmod? I don't see any problems with the xorg log.

Evo2.
 
Old 07-18-2013, 05:14 AM   #3
cynwulf
Senior Member
 
Registered: Apr 2005
Posts: 2,417

Rep: Reputation: Disabled
Your system needs upgrading. You should be running a 3.10 kernel (or at least a 3.8/3.9). Fully upgrade the system and see if that resolves your problem.

Last edited by cynwulf; 07-18-2013 at 05:16 AM.
 
Old 07-21-2013, 12:08 AM   #4
0++
LQ Newbie
 
Registered: Mar 2010
Distribution: Manjaro, Slackware, Semplice, Kali
Posts: 22

Original Poster
Rep: Reputation: 0
sorry for the delay guys, thanks for the replies though


@Evo2

the lsmod
Quote:
Module Size Used by
ext2 59231 1
ext4 350411 1
crc16 12343 1 ext4
jbd2 62015 1 ext4
mbcache 13065 2 ext4,ext2
usbhid 36379 0
hid 81288 1 usbhid
sg 25874 0
sd_mod 36136 4
crc_t10dif 12348 1 sd_mod
ahci 24997 3
libahci 22860 1 ahci
thermal 17383 0
thermal_sys 18040 1 thermal
ehci_hcd 40215 0
libata 140589 2 libahci,ahci
usbcore 128498 3 ehci_hcd,usbhid
scsi_mod 162372 3 libata,sd_mod,sg
usb_common 12354 1 usbcore
atl1c 32217 0


@ cynwulf
I'd like to upgrade sid but I cant even update cause as I said I cant connect to network or internet
 
Old 07-21-2013, 09:13 PM   #5
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 6,038

Rep: Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408
Hi,

it seems you should have the ath9k module loaded for your wireless. See http://wiki.debian.org/ath9k
Can you try to load that module?

Evo2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] install skype on debian sid x86_64 brucehinrichs Linux - Newbie 1 05-26-2010 04:01 PM
[SOLVED] XFCE will not start from GDM in Debian Sid mowestusa Linux - Desktop 3 05-17-2010 07:44 AM
Using debian-sid/fluxbox; How to start a terminal app from menu?? linus72 Linux - General 5 09-23-2009 11:38 AM
xorg dosent start after upgrade, debian sid. IM baack! Linux - Software 4 07-11-2009 04:20 AM
emerald won't start at gnome boot - Debian Sid pietruszewski Linux - Desktop 1 05-15-2008 12:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 12:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration