LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 04-17-2005, 09:36 PM   #1
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Rep: Reputation: 30
bootsplash silent disappears...?


I have patched and recompiled the kernel, installed several debian packages such as bootsplash and created an initrd for the bootsplash image, but the silent mode only appears briefly and then switches to verbose mode.

I have no idea what is happening as it obviously works, but not entirely according to plan.

If I turn off the computer the silent screen appears and stays. If I press F2 verbose mode is entered and stays till the pc has shut down. Anyone who knows a fix?

Next to that the BOOTSPLASH_TTYS option from /etc/default/bootsplash doesn't work. The verbose image only appears on tty1.
 
Old 04-23-2005, 11:32 AM   #2
ranjor
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
I have exactly the same problem. I've got the silent mode until init starts.

I'm using kernel 2.6.8 (from apt)
 
Old 04-23-2005, 11:38 AM   #3
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Original Poster
Rep: Reputation: 30
So do I (2.6.8 home brew). I still haven't figured it out, so I suppose it's a bug in the packages. I'll stick with the Linux logo.
 
Old 04-23-2005, 12:36 PM   #4
ranjor
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
I haven't got a linux logo compiled in the kernel anyway (If you mean a tux in the corner of the screen)
 
Old 04-23-2005, 01:49 PM   #5
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Original Poster
Rep: Reputation: 30
How did you patch the kernel with a pre-compiled kernel...??? As far as I know the standard debian kernels don't have a module for a bootsplash.
 
Old 04-23-2005, 02:21 PM   #6
ranjor
LQ Newbie
 
Registered: Apr 2005
Posts: 3

Rep: Reputation: 0
No I've compiled the kernel again with the bootsplash patch.
I'm using the source delivered by debian(apt) (that's what I mean with downloaded from apt)version 2.6.8 and patch bootsplash-3.1.4-sp3-2.6.8-10-debian.diff download

I thought that my theme was the problem but all my themes have the same problem.

Last edited by ranjor; 04-23-2005 at 02:24 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bootsplash screen in silent mode has never worked linux23rookie SUSE / openSUSE 2 09-23-2005 05:46 PM
Silent CD on M6811 joecloud Linux - Laptop and Netbook 2 10-13-2004 07:42 PM
Creating a verbose/silent bootsplash jpg anzel Linux - General 2 06-17-2004 03:25 AM
Silent Night... gnunoob Mandriva 10 03-28-2004 11:07 PM
Silent gpg? TruckStuff Linux - General 1 04-25-2003 03:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 11:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration