LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   Belkin USB F5D6050 802.11b and Simply MEPIS (https://www.linuxquestions.org/questions/debian-26/belkin-usb-f5d6050-802-11b-and-simply-mepis-306498/)

deepgrewal 03-26-2005 10:17 PM

Belkin USB F5D6050 802.11b and Simply MEPIS
 
Hello,

Recently I tried Simply MEPIS on my laptop and it works great. However, there is one problem. It picks up the fact that I have a Belkin USB F5D6050 802.11b adapter but I cannot get the adapter to work. This same adapter worked fine using SuSe 9.2 Professional. Unfortunately this adapter does not come with any .inf files. The only driver is a .sys file in Windoze. I attempted to use ndiswrapper on the .sys file and was not successful. Any suggestions?

Berhanie 03-27-2005 04:36 PM

Check out the HCL entry. I'm using the berlioz driver with a 2.4 kernel. There has been mention in this forum that the other driver works better with the 2.6 kernel, but I can't vouch for that. You'll get several hits if you do a search.

RanDrake10 03-27-2005 09:53 PM

Make sure ndiswrapper is not trying to load a pre-installed driver, if so remove and load driver you need. Also check MEPIS OS Center, network, wireless/wlan0 (disable firewall, encryption, wep, then enable one at a time)

deepgrewal 03-28-2005 10:38 PM

Okay, so my kernel version is 2.6.7 and I had to download a special CVS version of the driver. In the README file for this version of the driver the following instructions are given:


Installation
-----------

make
make install

(with kernel 2.6 you must be run for both steps).



Now what does that last line mean "with kernel 2.6 you must be run for both steps"? I try to perform a make and make install and get an error message even though a Makefile exists in the directory. Any suggestions?


All times are GMT -5. The time now is 05:56 PM.