LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 07-12-2005, 02:40 PM   #1
jtoad
LQ Newbie
 
Registered: Mar 2003
Distribution: Xandro3.0
Posts: 18

Rep: Reputation: 0
Attempting to recover from Xandros SP2 upgrade


Hi All,

I'm not sure if this is the right forum for this question, so please point me in the right direction if it should have been placed elsewhere.

I'm running Xandros 3.0 and using Xandros Network Manager I attempted to upgrade to SP2. The upgrade completed and my system rebooted but KDE is no longer displayed. I get a blank screen. If I type characters at the keyboard the letters CD are displayed (doesn't seem to matter which letters I type "C" and "D" are always displayed.)

If I interrupt the boot process I can get to a terminal screen and log in with ROOT or my normal profile -- so Linux is running, but I don't know what I should do to get KDE running again.

Andy suggestions?
 
Old 07-12-2005, 03:16 PM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
If you do "startx" from the command line what error do you get?
 
Old 07-19-2005, 05:06 PM   #3
jtoad
LQ Newbie
 
Registered: Mar 2003
Distribution: Xandro3.0
Posts: 18

Original Poster
Rep: Reputation: 0
Thanks for your response, but startx didn't work.

I got things working by reinstalling Xandros 3.0 and then redoing the SP2 upgrade. Everything worked great and I'm back in business. The install doesn't overwrite everything by default, instead it saves data for existing users under something like <user_name_old> in the user folder. From there it was a simple matter of copy and paste to get things back to normal.
 
Old 07-20-2005, 05:15 AM   #4
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
Well glad you got it fixed but I didn't say startx had to work, just wanted to know which error you got
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xandros boot loader doesn't load Xandros wharp Linux - General 1 10-27-2004 06:47 AM
smbtar fails after Windows XP SP2 upgrade ViragoRider Linux - Networking 0 09-28-2004 09:35 PM
Multiboot WinXP, FC2 & Xandros under Xandros lilo? RobF Fedora - Installation 9 08-16-2004 02:01 PM
Apt Hangs when attempting upgrade shane25119 Debian 5 06-16-2004 06:42 PM
Xandros to unveil new Corel variant "Xandros Desktop 1.0" kodiakmook Linux - Distributions 0 01-30-2002 11:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 02:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration