LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 09-21-2005, 07:52 AM   #1
fcdev
Member
 
Registered: Sep 2005
Posts: 47

Rep: Reputation: 15
ATI Driver Installer exiting without error


I've downloaded 'ati-driver-installer-8.16.20-x86_64.run' from the ATI web site.
When I run it, it decompresses the archive, runs check.sh, and then deletes it's temporary folder and exits. There is no error message, no success message, and worst of all, no 3D acceleration in OpenGL apps.

output from running the archive ...

ID02:~# ./ati-driver-installer-8.16.20-x86_64.run
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.16.20............................................................................................. .................................................................................................... .................................................................................................... .........................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: x86_64 (64-bit)
X Server: XFree86 4.3.0.1
Removing temporary directory: fglrx-install
ID02:~#


My hardware is an Athlon 64, and ATI Radeon 9800 Pro card.
I am running kernel 2.6.8-11-amd64-k8. I also get the same results from kernel 2.6.8-11-amd64-generic

Any suggestions for where I should go from here?
 
Old 09-21-2005, 10:48 AM   #2
averagejoe84
Member
 
Registered: Jun 2005
Location: Florissant, MO
Distribution: Fedora 3/4, Centos, Suse 9.1-9.3, CentOS 4.1, Knopix
Posts: 34

Rep: Reputation: 15
Try to d/l the rpm and convert to debian's .deb file and install from that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ati driver installer, radeon 9600, xfree86 4.3, suse mcvrwc Linux - Software 5 11-06-2005 11:56 PM
Ati Driver Installer Focle_Wulf-190 Slackware 8 10-28-2005 07:58 PM
ATI Driver Install fglrx error 2.6.12.3 PSIPHON Slackware 6 08-12-2005 10:53 PM
Ati Driver error, when configuring zonen Linux - Newbie 1 03-08-2005 02:30 PM
ATI driver update for SUSE LINUX 9.2..NVIDIA Installer HOWTO... RPM packages of X.Org coolbreeze7000 SUSE / openSUSE 17 02-08-2005 04:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 05:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration