LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (https://www.linuxquestions.org/questions/debian-26/)
-   -   ATI Driver Installer exiting without error (https://www.linuxquestions.org/questions/debian-26/ati-driver-installer-exiting-without-error-365559/)

fcdev 09-21-2005 07:52 AM

ATI Driver Installer exiting without error
 
I've downloaded 'ati-driver-installer-8.16.20-x86_64.run' from the ATI web site.
When I run it, it decompresses the archive, runs check.sh, and then deletes it's temporary folder and exits. There is no error message, no success message, and worst of all, no 3D acceleration in OpenGL apps.

output from running the archive ...

ID02:~# ./ati-driver-installer-8.16.20-x86_64.run
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.16.20............................................................................................. .................................................................................................... .................................................................................................... .........................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: x86_64 (64-bit)
X Server: XFree86 4.3.0.1
Removing temporary directory: fglrx-install
ID02:~#


My hardware is an Athlon 64, and ATI Radeon 9800 Pro card.
I am running kernel 2.6.8-11-amd64-k8. I also get the same results from kernel 2.6.8-11-amd64-generic

Any suggestions for where I should go from here?

averagejoe84 09-21-2005 10:48 AM

Try to d/l the rpm and convert to debian's .deb file and install from that


All times are GMT -5. The time now is 11:43 PM.