LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 02-04-2006, 09:57 PM   #1
playa4002
Member
 
Registered: Feb 2006
Distribution: Ubuntu 6.10
Posts: 31

Rep: Reputation: 15
apt-get doesnt work for me?


Ok, well iv read a few guids. i want to install xfree86.

I type su, enter pass. then type apt-get install x-windows-system and then i dont get anything it says broken. I was wondering would i have to install my mobo drivers or something for it to recognize my itnernet ( im useing mobos ethernet plug)

Im a noob at this.

Thanks
 
Old 02-04-2006, 10:54 PM   #2
mrcheeks
Senior Member
 
Registered: Mar 2004
Location: far enough
Distribution: OS X 10.6.7
Posts: 1,690

Rep: Reputation: 51
Are you using stable/unstable/testing?
If it is broken, just wait untill they fix it. This can happen when you use unstable.
 
Old 02-04-2006, 11:26 PM   #3
TheFather
LQ Newbie
 
Registered: Nov 2004
Location: Mount Joy
Distribution: debian
Posts: 26

Rep: Reputation: 15
its apt-get install x-window-system

you have x-window"s"-system

with out the quotes tho...
 
Old 02-05-2006, 11:42 AM   #4
playa4002
Member
 
Registered: Feb 2006
Distribution: Ubuntu 6.10
Posts: 31

Original Poster
Rep: Reputation: 15
o ya, thats a typo. but i did apt-get install x-window-system-core and that one worked so thats good enough, but im trying gentoo out now. thanks for help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get doesnt install alsa-base and utils......plz help! max0 Debian 4 07-21-2006 01:47 PM
Why doesnt my USB mouse doesnt work? barkha Linux - Hardware 2 08-16-2005 11:31 AM
CD Burner doesnt work DaveyB Linux - Hardware 10 09-08-2004 03:46 PM
apt-get doesnt get security update gongli Debian 4 04-14-2004 08:56 PM
apt-get error installing xlibs 4.2.1-14, apt-get won't work at all now pib Debian 1 12-10-2003 11:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 01:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration