LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 12-13-2020, 05:20 PM   #1
no-windose
Member
 
Registered: Jun 2018
Posts: 88
Blog Entries: 2

Rep: Reputation: Disabled
ACPI Error: AE_NOT_FOUND - dspkginit-414


After upgrading from Debian Stretch to Buster I encounter the following error message at boot time:

ACPI Error: AE_NOT_FOUND, While resolving a named reference package element - \_PR_CPU0 (20180810/dspkginit-414)

This slows the boot process. Any idea what this is about and what to do about it?
 
Old 12-13-2020, 11:36 PM   #2
Ser Olmy
Senior Member
 
Registered: Jan 2012
Distribution: Slackware
Posts: 3,277

Rep: Reputation: Disabled
It's a firmware bug. ACPI entries not conforming to the ACPI specifications is an extremely common problem.

It happens because Windows has its very own (lax) rules for parsing ACPI tables, and most hardware is only really tested properly against Windows.

Since the problem occurred after an OS upgrade, it would seem that more recent kernels take issue with this particular ACPI error. Short of performing a BIOS upgrade, assuming one is available for your system, there's nothing much you can do to resolve the issue.
 
1 members found this post helpful.
  


Reply

Tags
acpi error


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI error AE_NOT_FOUND Had3s25 Linux - Laptop and Netbook 9 10-18-2020 07:29 AM
[SOLVED] ACPI Error [DSSP] Namespace lookup failure AE_NOT_FOUND on Slackware 14 64 bit m1m Slackware 15 02-11-2020 06:15 PM
kernel msg means? ACPI Exception: Could not find/resolve named package element: LNKC (20170831/dspkginit-381) galen Linux - Software 1 03-09-2019 10:02 PM
ACPI Error: Namespace lookup failure, AE_NOT_FOUND - 1st time arch dual boot attempt F711 Arch 10 12-02-2017 10:17 AM
ACPI Exception: AE_NOT_FOUND with XEN Pex Linux - Server 0 11-24-2011 05:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 10:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration