-   Debian (
-   -   2 Gnome questions, mount desktop icon & launch notification (

McCloud 01-06-2005 01:15 PM

2 Gnome questions, mount desktop icon & launch notification
Well, after helping a couple of people, it's time for me to ask a question again ;)

I just switched from KDE to Gnome (the upgrade to KDE 3.3.1 introduced a couple of things which I didn't like). Gnome looks great, so far I like it (Nautilus is very cool).

I have 2 problems though:
- One of the reasons I switched to Gnome was because the KDE launch notification (that changing mousepointer when you start a program) failed on a couple of programs (for example MPlayer en Firefox, try to start 2 instances of Firefox and you'll know what I mean). I know that in KDE you can disable the complete "launch notification" (for all programs), is this also possible in Gnome (I can't find it).

- One thing that really irritates me is that when I mount a Samba share on my server, an icon is created on my desktop (a folder icon to that specific mount point). I don't want an icon, I'm not stupid. I mount my mountpoints using a shell, so I don't want an icon on my desktop. Does someone know how I can disable this.


superpinjal 06-29-2007 07:35 AM

Disable Mounted Volume Icon on GNOME DESKTOP
Haluuu McCloud .. for your second question ...
to disable icon for mounted volume on your desktop, you just need to do this following steps in GNOME :
- open gnome-conf-editor from your terminal, simply type in your terminal / konsole window : gconf-editor
- and then in the window appear, click on : apps --> nautilus --> desktop, and then just simply un-tick or un-check the box on volumes_visible parameter.
- close it, then voilaaa .. when you see your desktop, the mounted volume is disappear.



war1025 06-29-2007 12:32 PM

I was wondering how to do that... Thanks!

superpinjal 07-02-2007 10:01 PM


Originally Posted by war1025
I was wondering how to do that... Thanks!

Which part that makes you wondering Bro ?
I've re-posted again my answer above, perhaps it will help.

All times are GMT -5. The time now is 01:38 AM.