-   Debian (
-   -   [SOLVED] Alt-f2 not working on Debian Wheezy + KDE (

retrot 11-16-2012 03:12 PM

[SOLVED] Alt-f2 not working on Debian Wheezy + KDE
Hi all,

In my fresh debian wheezy install, I am not able to switch to tty 1-6 via ctrl-alt-f2. Also, I am not able to run "krunner" via alt-f2, which is even more desperating. Shortcut settings seem to be OK. (Im wondering if this testing is not rather unstable, since I experience also other instabilities that I'm trying to solve).

I have a thinkpad S430, with a i5-3210M 64 bits processor and nvidia card with nouveau driver.

Thank you for any suggestions,

retrot 11-17-2012 05:42 AM

activate legacy keyboard mode in bios
I've just found the solution, I post it here so it can be useful for someone. The keyboard is in the "default" mode, in which function of f1-f12 is the one printed (sound, brightness, etc). To activate f1-f12 as primary function:

* Boot the machine.
* At the splash press Enter and then go to BIOS.
* Select "Config"
* Select "Keyboard/Mouse"
* Change from "Default" to "Legacy"

And its done.

All times are GMT -5. The time now is 12:48 PM.