LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 10-22-2010, 08:56 AM   #1
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
[Heads up] udev problem fixed


For those of you using Debian Squeeze, you may have noticed that your cdrom drive stopped playing audio cd's and dvd iso's although it continued to function for data disks, either cd or dvd. The villian was udev ver. 160-1. (see bug #591290). Anyway udev ver. 163-1, which is now in Squeeze, fixed the problem. I love Debian!
jdk
 
Old 10-22-2010, 12:07 PM   #2
jim_p
Member
 
Registered: Aug 2009
Distribution: Debian testing
Posts: 551

Rep: Reputation: 127Reputation: 127
I run on this bug on all 3 machines that I have testing on, but it seems irrelevant. I have not inserted an audio cd in my drive since years.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=600446
 
Old 10-22-2010, 01:08 PM   #3
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by jim_p View Post
I run on this bug on all 3 machines that I have testing on, but it seems irrelevant. I have not inserted an audio cd in my drive since years.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=600446
I does not effect all machines. I don't know what the crucial trigger is. Like you I don't play a lot of audio cd's nor dvd's but my son sent me his latest CD and I noticed the problem when I tried to play it. Then I tried some DVD's and they wouldn't play either. In any event, the problem's solved now.
ciao,
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Any guesses as to when ``starting udev'' hang may get fixed? bkorb Linux - Hardware 15 02-23-2014 11:52 PM
Bug in 8.04, fixed in 8.10 - How to get fixed in 8.04 which is LTS? taylorkh Ubuntu 4 02-28-2009 06:17 PM
Dual heads problem again Guignol Linux - Hardware 1 09-21-2005 09:55 AM
udev is fixed now dhave Slackware 14 03-10-2005 09:22 AM
Yeah!!! udev-039-10.FC3.4 fixed ALL!!! mickeyboa Fedora 1 12-07-2004 06:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 03:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration