LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux
User Name
Password
DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

Notices


Reply
  Search this Thread
Old 09-19-2007, 08:47 PM   #1
gjhicks
Member
 
Registered: Jun 2004
Location: Melbourne, Australia
Posts: 47

Rep: Reputation: 15
DSL forums off the air?


Hi,

Is it just me or have the DSL forums [ http://damnsmalllinux.org/cgi-bin/forums/ikonboard.cgi ] gone off the air again?

Can not find any contact details on the DSL website for the administrators, other than the forums. Anyone know how to contact them?

Regards,

Geoff.
 
Old 09-19-2007, 09:22 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
It works for me.
 
Old 09-19-2007, 09:56 PM   #3
gjhicks
Member
 
Registered: Jun 2004
Location: Melbourne, Australia
Posts: 47

Original Poster
Rep: Reputation: 15
Thanks for the reply.

When I try and use the forums, I get the following message:

--------------------------------------------------------------------------
Ikonboard Message
Sorry, you are not permitted to use this board

You are NOT logged in
--------------------------------------------------------------------------

When I try to login, the page just goes back to the above message. Have tried both IE and FireFox

A similar thing happened in June this year.

Weird!

Geoff.
 
Old 09-20-2007, 05:57 AM   #4
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Ah, apologies, I thought you couldn't get to the site. I'm not a member there so I didn't go any further than the front page.
 
Old 09-20-2007, 11:24 AM   #5
Blue60
LQ Newbie
 
Registered: Sep 2007
Location: Canada
Distribution: Knoppix, Slackware, any Mini Distro
Posts: 18

Rep: Reputation: 0
It lets me sign in but I cant post anywhere, and I have comments about v4.0rc4
 
Old 10-02-2007, 05:24 PM   #6
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
Hi All, did anyone manage to get hold of an administrator? I've had a log-in for a week now, and in spite of several messages to the gmail account given for confirmation, I still can't post there.
No offence to LQ, but DSL's own forum must be the place for questions about it - if we can actually post them!
--
Cheers
Richard (MQ)
 
Old 10-13-2007, 12:32 AM   #7
Blue60
LQ Newbie
 
Registered: Sep 2007
Location: Canada
Distribution: Knoppix, Slackware, any Mini Distro
Posts: 18

Rep: Reputation: 0
Still Cant post there
 
Old 10-13-2007, 05:34 AM   #8
gjhicks
Member
 
Registered: Jun 2004
Location: Melbourne, Australia
Posts: 47

Original Poster
Rep: Reputation: 15
Me neither, guess I should look for another small distro.
 
Old 10-13-2007, 01:33 PM   #9
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
Hi Guys - Don't give up too soon!

I also found I couldn't post, despite having sent a message to show I wasn't a bot (you did read that bit in the membership ack email, didn't you...) so I tried again and eventually got a response.

I suggest you send another "I'm not a bot" message - maybe the first got lost somewhere.

I have to say DSL is much the best micro-distro I've used, runs a treat on a Fujitsu Point-510 (ab early panel PC which has a 486DX2 and 24M RAM). Nothing else comes close.
--
Cheers
Richard (MQ)
 
Old 10-16-2007, 06:50 PM   #10
paul_e_t
Member
 
Registered: Sep 2003
Location: Orlinda TN USA
Distribution: SuSE 8.2, 9.0,.1,.2,.3,W98, Win ME, XP, Centos 4.2,4.3, VM DSL3.3 appliance
Posts: 125

Rep: Reputation: 17
Quote:
Originally Posted by Mq2004 View Post
Hi Guys - Don't give up too soon!

I also found I couldn't post.... (you did read that bit in the membership ack email, didn't you...) so I tried again....
I suggest you send another "I'm not a bot" message - maybe the first got lost somewhere.
....
Cheers
Richard (MQ)
I'm willing to bet that there is at least a thousand DSL users out there with the same problem . . . . . . including me !! Maybe they need to loosen up a bit. I'm going to try a "I'm not a bot" message but don't know how to start. Do I need to reregister ?? Send advise pls.
and Thanks for the good and necessary info.
PaulT
 
Old 10-17-2007, 03:01 AM   #11
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
Hi Paul_e_t (and others),

First off, yes you DO need to register, but it's only a very simple form asking for user name and e-mail address **. Got to http://www.damnsmalllinux.org/ and select 'Forums' (middle of page) then 'Register' (top left).

When the form is submitted, an email is generated (automatically I think) which includes the lines:

Quote:
***Please Note** Due to relentless spam from automated posting we need you to email us at dsl.reg@xxxx to let us know that you are a real person. Spam sucks. :-(.*
This bit is easily missed in the middle of the email but is clearly essential, as though you can log-in you can't post at this stage. Note that the address you need to use is NOT the reply-to address of the email - you need to create a new message to the given address. I've obscured it here to help minimise spam...

With no disrespect to the administrator who receives the responses (at dsl.reg@xxxx), it seems that they are sometimes missed and / or interpreted as bot. I had to send several such messages before I received an acknowledgment, but indeed I could then post.

Hope this helps - I think DSL's worth persevering with. I'm running it on a number of old machines from mid-90's, including a 486 based tablet with 24M RAM - it's really quite usable.

Cheers
Richard (MQ)

** Unlike some registration forms, that want to know everything about you, all the way down to ***ual preferences - I just love filling those forms with gibberish! ;-)

Last edited by Mq2004; 10-17-2007 at 03:03 AM. Reason: detial omitted
 
Old 10-18-2007, 08:12 AM   #12
jin01
LQ Newbie
 
Registered: Oct 2006
Distribution: FC6, Knoppix, other
Posts: 23

Rep: Reputation: 15
I had to do the bot question several times and maybe around two days later I was able to post. I think I also sent a reply to the email. The administrator responded back to me a little later that I should be able to post now. It's a smaller forum and the administrator may be doing double duty on various functions. Repeat the above several times and you will get in.

Last edited by jin01; 10-18-2007 at 08:13 AM.
 
Old 10-18-2007, 05:04 PM   #13
paul_e_t
Member
 
Registered: Sep 2003
Location: Orlinda TN USA
Distribution: SuSE 8.2, 9.0,.1,.2,.3,W98, Win ME, XP, Centos 4.2,4.3, VM DSL3.3 appliance
Posts: 125

Rep: Reputation: 17
The forum isn't any good unless one can ask/get assistance. I've tried again but can't seem to post to anything anywhere.
I just got the error ( I consider it an error):
.....
Ikonboard Message
Sorry, you do not have permission to reply to that topic

You are currently logged in as Paul.E.T
.....

NOTE seems that DSL 4.0 is out.

I'm going to try to re-register, later tonight, again to see if anything good happens. I really need some help with LAN setup since I have two NIC's one on the motherboard that gets default eth0 and an add-on Linksys PCI card that should be eth1.
I had ISDN on eth0(since shutdown) with ADSL on eth1. I am unable to get to the i-net or anyplace on eth0 (that's OK ... not wired). I really need eth1 (the add-on card, ADSL)192.168.1.3 working. XP LAN works OK.

Oh, I'm running VMware player w/XP and DSLvm 3.4.? apliance. If I can on the net I need to update.

Any have a solutions?
a/o 10-20 not yet re-registered DSL Forum
Paul
This is message 13?

Last edited by paul_e_t; 10-20-2007 at 08:10 AM. Reason: added XP LAN ...Chng DSL to ADSL where appro.
 
Old 10-19-2007, 12:43 AM   #14
jin01
LQ Newbie
 
Registered: Oct 2006
Distribution: FC6, Knoppix, other
Posts: 23

Rep: Reputation: 15
If you can log in and not post. Try selecting "yes" to the remember me option at the login. I believe that was messing me up when I had selected "no".
 
Old 10-19-2007, 05:56 AM   #15
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
Paul,

When you registered, did you not receive an email confirming that registration? Buried within it is the statement that I quoted in message #11 - if you didn't send a "I'm not a bot" email AND GET A RESPONSE FROM THE ADMINISTRATOR acknowledging it, you won't be able to post. You may need to repeat this step as we have seen...

BTW: The 'remember me' cookie is irrelevant, I use Firefox set to treat all cookies as session cookies (i.e. delete on exit) and I can still post OK.

Cheers
Richard (MQ)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioner Wim Sturkenboom General 6 09-14-2007 11:21 AM
DSL Forums: off the air?? gjhicks DamnSmallLinux 2 06-24-2007 01:15 AM
hot air ballons iammyselfwhichisme Linux - Newbie 9 07-07-2006 11:50 PM
cisco air-pcm352 everyonebleeds Linux - Wireless Networking 1 03-10-2006 05:21 PM
Relationship between LQ forums & Distro forums impeteperry LQ Suggestions & Feedback 3 11-01-2005 03:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux

All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration