LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux
User Name
Password
DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

Notices


Reply
  Search this Thread
Old 09-11-2005, 10:56 PM   #1
limboonlee
LQ Newbie
 
Registered: Apr 2005
Posts: 13

Rep: Reputation: 0
Display problem with DSL


Hi,

Need help from the guys here for my DSL installation.

I am trying to install DSL to my old Thinkpad 760XL. This laptop does not allow boot from CD.
I used to poorman installation, copying the Knoppix and the boot directory to the harddisk, used a DSL boot disk to booted up the laptop and running dsl-hd-install and I managed to complete the installation.

However, when I try to boot to the hdd dsl, the display could not be shown. I tried typing fb800x400, vga=normal, vga=788 at the boot prompt, but it display "Image not found, [Tab] to see list", or similar message. Sorry, forgot the exact message.

Does anyone encountered similar problem and manage to solve it?

Thanks.

Last edited by limboonlee; 09-11-2005 at 11:07 PM.
 
Old 09-11-2005, 11:14 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 125Reputation: 125
Press tab. it will show you a list of installed images. Assume it says "linux", then try "linux vga=normal". If it says "dsl", do "dsl vga=normal". You just need to specify a kernel name first.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL-200 Rev B DSL modem -- success!! ludeKing Linux - Hardware 1 03-11-2007 07:32 PM
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 12:14 PM
Dsl Modem Installation -- Aztech Dsl Turbo 100 psganesh Linux - Networking 0 07-01-2004 03:04 AM
RH9 Shrike /sbin/loader display problem with SIS 630 laptop - display is blank ! johnvoisey Red Hat 4 11-01-2003 07:52 AM
dsl problem steelrose Linux - Networking 11 10-17-2002 03:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux

All times are GMT -5. The time now is 10:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration