LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux
User Name
Password
DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

Notices


Reply
  Search this Thread
Old 11-09-2005, 08:10 AM   #1
romy_albano
LQ Newbie
 
Registered: Nov 2005
Location: philippines
Distribution: damnsmalllinux
Posts: 5

Rep: Reputation: 0
D S L installation problem


Hello my fellow Linux enthusiasts and friends
I also wanted to install DamnSmallLinux to my old desktop computer.
1. Downloaded dsl-1.5 ISO from internet (cafe)
2. Expanded ISO to HD using Extranow (software)
3. Burned expanded files to CD
4. Also downloaded bootfloppy.img/created bootdisk with Rawrite
5. Booted using floppy (my CD-ROM not capable of booting), pressed Enter
6.Out came following messages:
loading linux24....
loading minsrt24.gz.....
Can't find KNOPPIX filesystem, sorry.
Dropping you to a (very limited) shell.
Please reset button to quit.
Additional builtin commands available
cat mount umount
insmod etc, etc.
KNOPPIX #
7. The whole thing stopped there, didn't continue.
Any advice from you, several suggestions, please?
My Hardware Specs:
AMD K5 PR133 CPU
Base Memory 640K
Extended Memory 15360K
Cache 256K
HD 6449 MB
CD-ROM Samsung 52X Max

Well, thanks a lot!
 
Old 11-10-2005, 12:11 AM   #2
PaganHippie
Member
 
Registered: Aug 2005
Location: Ecotopia
Distribution: Ubuntu 7.04 'Feisty' & 6.06 'Dapper'; Debian 4.0 'Etch'
Posts: 119

Rep: Reputation: 15
Just a guess, but perhaps your ISO extraction software didn't do the job properly. You might try burning the ISO image directly to a CD, then copying the files from the CD onto the HDD instead. Alternately, you might look for (or create) a boot floppy that has just enough on it to start up and then transfer control of the boot sequence to the CD-ROM.

Have I tried either of these ideas myself? Well, no. Honestly, this could be either a brainstorm or just a light drizzle....

Last edited by PaganHippie; 11-10-2005 at 12:12 AM.
 
Old 11-12-2005, 04:54 PM   #3
romy_albano
LQ Newbie
 
Registered: Nov 2005
Location: philippines
Distribution: damnsmalllinux
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks your reply. Got to copying iso to HD again and burning it on CD. While at installation, pressed Enter at boot: (prompt). Some activity began, messages coming out until the monitor turned grey, yet with HDD and CD-ROM LEDs continously blinking. Left the computer that way for 1 and 1/2 hours. Got sick waiting, so turned the computer off. What was supposed to be the outcome of the seemingly computer suspended activity and what was I supposed to do next? Your assistance is required again, please.Had to save the ISO on HD and burning it on CD again. Booted from floppy.
 
Old 11-12-2005, 11:29 PM   #4
PaganHippie
Member
 
Registered: Aug 2005
Location: Ecotopia
Distribution: Ubuntu 7.04 'Feisty' & 6.06 'Dapper'; Debian 4.0 'Etch'
Posts: 119

Rep: Reputation: 15
OK, so it turned out to be a light drizzle after all. Hrm.... Unless there's some hardware in your system that DSL just doesn't like, I'm at a loss here.
 
Old 11-13-2005, 03:15 PM   #5
romy_albano
LQ Newbie
 
Registered: Nov 2005
Location: philippines
Distribution: damnsmalllinux
Posts: 5

Original Poster
Rep: Reputation: 0
Well, could be because the computer runs well with Windows; meaning. there's not a thing wrong with it! Could changing the video card make any difference? I remember the program asking about video resolutions before continuing on...
 
Old 11-13-2005, 04:26 PM   #6
PaganHippie
Member
 
Registered: Aug 2005
Location: Ecotopia
Distribution: Ubuntu 7.04 'Feisty' & 6.06 'Dapper'; Debian 4.0 'Etch'
Posts: 119

Rep: Reputation: 15
well, if the video wasn't configured correctly, that could explain the blank screen combined with disk activity that you've described. What happens if you tell the setup that it's a generic VGA card?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with RT installation robertngo Linux - Software 2 07-17-2005 11:08 PM
Installation Problem Ricky_Hew Linux - Newbie 5 07-17-2005 05:28 PM
Installation Problem Louis11 Slackware 4 09-06-2004 09:55 AM
Installation Problem ALBlackshire Linux - Software 0 01-03-2002 09:03 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 05:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux

All times are GMT -5. The time now is 09:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration