LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   DamnSmallLinux (https://www.linuxquestions.org/questions/damnsmalllinux-42/)
-   -   boot problem (https://www.linuxquestions.org/questions/damnsmalllinux-42/boot-problem-682541/)

ekamlesh 11-11-2008 12:03 AM

boot problem
 
Respected experts,
I have downloaded the dsl-4.4.8.iso and burned the cd. I get the well know message " can't find the Knoppix file system dropping you in a limited shell". I have checked that KNOPPIX file is there on the CD. Mine is a new computer. Fedora-9 live cd works on it as well as the UBUNTU 8.04 live works on it. I want to know exactly where to manually mount KNOOPIX . Since cd command does not work, I could not make out where to mount it. Please give me the exact command line needed. I have tried toram, base, etc cheat codes, but it does not work. Thanks in advance.I have a SATA hard disk and SATA DVD drive.

ekamlesh 11-11-2008 11:03 PM

I have partially solved my problem.I copied the KNOPPIX directory on the DSL CD to a pendrive. And now I don't get the message "KNOPPIX file system not found". My system boots. Still I will be happy If my system totally boots from the CD.


All times are GMT -5. The time now is 09:05 AM.