LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > CentOS
User Name
Password
CentOS This forum is for the discussion of CentOS Linux. Note: This forum does not have any official participation.

Notices


Reply
  Search this Thread
Old 07-19-2016, 06:22 AM   #1
Nick_C
Member
 
Registered: Jan 2012
Location: London, England, UK
Distribution: CentOS 6, CentOS 7
Posts: 297

Rep: Reputation: Disabled
Will not boot after update to kernel 3.10.0-327.13.1


Hi,

I seem to have a problem with the latest kernel stopping CentOS from booting, switch back to the previous kernel and all works fine.

Only clues from rdsosreport.txt are:

Code:
Kernel: sd 3:0:0:0 [sdb] attached SCSI disk
 {pauses for 33 seconds}
Received SIGRTMIN+20 from PID 267 (plymouthd)
Any suggestions what has gone wrong in the later kernel to cause this?
 
Old 07-20-2016, 01:11 AM   #2
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,181

Rep: Reputation: 161Reputation: 161
You can disable the Boot screen via systemctl - it is plymouth.
 
Old 07-20-2016, 10:24 AM   #3
Nick_C
Member
 
Registered: Jan 2012
Location: London, England, UK
Distribution: CentOS 6, CentOS 7
Posts: 297

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Keruskerfuerst View Post
You can disable the Boot screen via systemctl - it is plymouth.
How do I do that?
Code:
systemctl disable plymouth-start.service
Not sure that is going to make any difference as I don't think it is set to run at boot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel 4.4.1-1 fails to boot - root volume “does not exist” - 3.10.0.327 and 4.3.3-1 both continue to boot fine ifrazer Linux - General 7 03-04-2016 12:49 AM
RHEL4 Strange kernel panic on boot. Kernel Update no solution RattleSn@ke Red Hat 3 02-07-2009 04:24 AM
Kernel update boot problems, no boot loader StaticSage Red Hat 2 01-09-2004 07:05 AM
kernel-update, a success... BUT... couldn't boot from the updated-kernel Pisces107 Red Hat 7 12-17-2003 03:27 PM
update to new kernel ,bootup still boot old kernel? kalmen Linux - General 3 06-21-2003 07:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > CentOS

All times are GMT -5. The time now is 02:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration