LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi
User Name
Password
Bodhi This forum is for the discussion of Bodhi Linux.

Notices


Reply
  Search this Thread
Old 10-17-2019, 10:27 AM   #1
kevison
Member
 
Registered: Dec 2007
Location: Grand Rapids, Michigan USA
Distribution: Slackware/Bodhi/Manjaro
Posts: 146

Rep: Reputation: Disabled
Thoughts on installing v5 on virtualbox


I tried today to install Bodhi 5(64) on virtualbox and ran into some problems:

1. There was no configuration during the install from the live to disk where i would be asked about keyboard type and etc...
2. After install su or sudo would not accept the password i provided for my user in terminal.
3. After installation and reboot, i ran the update and the process stalled on trigger for menu.

I have not had issues with earlier version of bodhi with virtualbox so I thought I would post what i came across today.

Admittedly its be about a year since my last bodhi install... but it felt like it was missing pieces.
 
Old 10-17-2019, 10:16 PM   #2
michaelxxl
LQ Newbie
 
Registered: May 2019
Posts: 18

Rep: Reputation: Disabled
I have 2nd Bodhi running in a VirtualBox on another Bodhi. I encountered no problems.
 
1 members found this post helpful.
Old 10-18-2019, 05:01 AM   #3
Randy4bodhi
Member
 
Registered: Jun 2018
Location: Northeastern Indiana
Distribution: Ubuntu with custom LXDE-GTK & Bodhi Linux
Posts: 82

Rep: Reputation: Disabled
Quote:
Originally Posted by michaelxxl View Post
I have 2nd Bodhi running in a VirtualBox on another Bodhi. I encountered no problems.
Same here. No problems.
 
1 members found this post helpful.
Old 10-21-2019, 03:26 PM   #4
kevison
Member
 
Registered: Dec 2007
Location: Grand Rapids, Michigan USA
Distribution: Slackware/Bodhi/Manjaro
Posts: 146

Original Poster
Rep: Reputation: Disabled
I will try it again... it was really wierd install... maybe I missed something.
 
1 members found this post helpful.
Old 10-22-2019, 01:13 AM   #5
the_waiter
Bodhi Developer
 
Registered: Jun 2018
Location: Banská Bystrica, Slovakia
Distribution: Bodhi Linux
Posts: 562

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
Have you checked the MD5 file for iso file? I mean checksum. Your iso could be damaged.

Stefan
 
1 members found this post helpful.
Old 10-29-2019, 11:21 AM   #6
kevison
Member
 
Registered: Dec 2007
Location: Grand Rapids, Michigan USA
Distribution: Slackware/Bodhi/Manjaro
Posts: 146

Original Poster
Rep: Reputation: Disabled
Downloaded new iso and tried it again: still stalls on "Processing triggers for menus" at 0942AM AND as of 1118am it is still sitting there and not completed...

I find it odd that it used to ask to define keyboard during the installation. It did not on both installs. It only asked for keyboard definition when I was running the System Updater.

Plus I got a notice that "Your enlightenment version is not the current latest release. The latest version is 0.23.1 Please vist....." pop up notification.

the MD5/checksum was fine.

Last edited by kevison; 10-29-2019 at 11:45 AM.
 
Old 10-30-2019, 01:40 PM   #7
kevison
Member
 
Registered: Dec 2007
Location: Grand Rapids, Michigan USA
Distribution: Slackware/Bodhi/Manjaro
Posts: 146

Original Poster
Rep: Reputation: Disabled
Also, this error keeps coming up when running eepDater and opening the details....


---------------------------------
Hit:1 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Get:2 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Ign:3 http://packages.bodhilinux.com/bodhi bionic InRelease
Get:4 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Hit:5 http://packages.bodhilinux.com/bodhi bionic Release
Ign:6 http://packages.bodhilinux.com/bodhi bionic Release.gpg
Get:7 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [601 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [768 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [275 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [985 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1,018 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [313 kB]
Fetched 4,122 kB in 3s (1,305 kB/s)Reading package lists...

---------------------------------
---------------------------------
Error: ERR:elementary lib/elementary/efl_ui_layout_object.c:861 _efl_ui_layout_object_efl_file_file_set() failed to set edje file '/usr/share/terminology/themes/chrome-term.edj', group 'terminology/base': File Does Not Exist## Copy eina_btlog << EOFError: /usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e56737c 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e5680a1 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e569473 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libelementary.so.1 0x7f8f9e97cc44 0x7f8f9e7cc000/usr/lib/x86_64-linux-gnu/libefl.so.1 0x7f8f9b911687 0x7f8f9b8d5000/usr/bin/terminology 0x5626379ba322 0x562637963000/usr/bin/terminology 0x5626379b5d47 0x562637963000/usr/bin/terminology 0x56263798030d 0x562637963000/usr/bin/terminology 0x562637977e3c 0x562637963000/lib/x86_64-linux-gnu/libc.so.6 0x7f8f9bd6db97 0x7f8f9bd4c000/usr/bin/terminology 0x562637977e7a 0x562637963000EOFError: ERR:elementary lib/elementary/efl_ui_layout_object.c:861 _efl_ui_layout_object_efl_file_file_set() failed to set edje file '/usr/share/terminology/themes/chrome-term.edj', group 'terminology/core': File Does Not Exist## Copy eina_btlog << EOF/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e56737c 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e5680a1 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e569473 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libelementary.so.1 0x7f8f9e97cc44 0x7f8f9e7cc000/usr/lib/x86_64-linux-gnu/libefl.so.1 0x7f8f9b911687 0x7f8f9b8d5000/usr/bin/terminology 0x5626379ba322 0x562637963000/usr/bin/terminology 0x5626379b9075 0x562637963000/usr/bin/terminology 0x562637980384 0x562637963000/usr/bin/terminology 0x562637977e3c 0x562637963000/lib/x86_64-linux-gnu/libc.so.6 0x7f8f9bd6db97 0x7f8f9bd4c000/usr/bin/terminology 0x562637977e7a 0x562637963000EOFError: ERR:termpty ../src/bin/termpty.c:237 _fd_read_do() error while reading from tty slave fd## Copy eina_btlog << EOF/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e56737c 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e5680a1 0x7f8f9e541000/usr/lib/x86_64-linux-gnu/libeina.so.1 0x7f8f9e569473 0x7f8f9e541000/usr/bin/terminology 0x5626379a0f0e 0x562637963000/usr/lib/x86_64-linux-gnu/libecore.so.1 0x7f8f9dc47db9 0x7f8f9dc2c000/usr/lib/x86_64-linux-gnu/libecore.so.1 0x7f8f9dc4860d 0x7f8f9dc2c000/usr/lib/x86_64-linux-gnu/libecore.so.1 0x7f8f9dc4e279 0x7f8f9dc2c000/usr/lib/x86_64-linux-gnu/libecore.so.1 0x7f8f9dc4d237 0x7f8f9dc2c000/usr/lib/x86_64-linux-gnu/libecore.so.1 0x7f8f9dc486a7 0x7f8f9dc2c000/usr/bin/terminology 0x562637980b11 0x562637963000/usr/bin/terminology 0x562637977e3c 0x562637963000/lib/x86_64-linux-gnu/libc.so.6 0x7f8f9bd6db97 0x7f8f9bd4c000/usr/bin/terminology 0x562637977e7a 0x562637963000EOF
 
1 members found this post helpful.
Old 10-31-2019, 05:25 PM   #8
cordx
Member
 
Registered: Oct 2018
Location: texas
Distribution: bodhi 5.1.0
Posts: 271

Rep: Reputation: 50
i knew some of those errors looked familiar. a similar issue popped up a while back with eepdater. i don't know if it is the exact same as yours or if that particular one was dealt with in the run up to 5.1, but i just switched to terminal updates as suggested in that thread.
 
Old 11-03-2019, 08:48 AM   #9
rbtylee
Bodhi Developer
 
Registered: Jun 2018
Location: Ladson, SC US
Distribution: Bodhi
Posts: 226

Rep: Reputation: 232Reputation: 232Reputation: 232
Quote:
Originally Posted by kevison View Post
Also, this error keeps coming up when running eepDater and opening the details....
It is trying to run terminology and terminology appears to be trying to load a theme which does not exist:

Quote:
Originally Posted by kevison View Post
Error: ERR:elementary lib/elementary/efl_ui_layout_object.c:861 _efl_ui_layout_object_efl_file_file_set() failed to set edje file '/usr/share/terminology/themes/chrome-term.edj', group 'terminology/base': File Does Not Exist
Open terminology and change the theme.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] virtualbox is installed along with virtualbox-dkms and virtualbox-ext-pack and linux-headers-generic, but error for no /dev/vboxdrv Astral Axiom Linux - Software 2 03-04-2019 09:09 PM
4MLinux as VirtualBox guest - how can I install VirtualBox Guest Additions? wghay 4MLinux 11 09-30-2018 01:17 PM
Issues activating virtualbox within my linux fedora 25 virtualbox on my windows device. QuantumChaos Linux - Virtualization and Cloud 5 02-21-2017 09:31 AM
Move Slackware guest from a Slackware hosted Virtualbox to Windows hosted Virtualbox? damgar Slackware 1 08-08-2012 12:28 AM
virtualbox or virtualbox ose manuleka Linux - Software 2 06-11-2009 03:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi

All times are GMT -5. The time now is 09:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration