LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Bodhi (https://www.linuxquestions.org/questions/bodhi-92/)
-   -   Network Manager Issue or something else... (https://www.linuxquestions.org/questions/bodhi-92/network-manager-issue-or-something-else-899124/)

atkfossiili 08-24-2011 04:24 AM

Network Manager Issue or something else...
 
I installed Bodhi 1.1.0 to my eeePC 701. Now I have a problem while starting the Network Manager:
Quote:

An exit code of 1 was returned from nm-applet
.
I understand that I may have it already running, but let me explain my problem:

Just now I have the Internet through my TW-3G Router but I sometimes have only my mobile Huawei E160 modem. How can I configure it to work? In other common linux's like Ubuntu it's only a snap but how to do it in Bodhi?

Can I install a suitable tool:
Quote:

apt-get install ....

Jeff91 08-26-2011 11:35 AM

Bodhi uses the same network manager as Ubuntu so configuring the modem should be the same. What profile did you select? This determines where the nm-applet will be placed on your screen.

If you could post a screen shot of your current setup that would be best :)

~Jeff

atkfossiili 08-30-2011 12:05 PM

1 Attachment(s)
I have not done any configuration. I installed Bodhi 1.1.0 from the ISO-file I downloaded. I have not studied yet what I could do with the profiles.

I have included as an attachment the picture of my desktop.

Thank you for your kind interest :hattip:

Jeff91 08-30-2011 11:07 PM

Low right hand corner of your screen. Just to the right of the speak icon is the network manager. Click on this while the modem is attached.

~Jeff

atkfossiili 09-01-2011 12:36 PM

Thank you, I tried that when I again take my eeePC to my hands :cool:

atkfossiili 09-04-2011 01:18 AM

Network Manager Issue or something else... SOLVED
 
Quote:

Originally Posted by atkfossiili (Post 4458964)
Thank you, I tried that when I again take my eeePC to my hands :cool:

Now the beautifull Bodhi linux works, thanks to Jeff !

Jeff91 09-04-2011 09:53 AM

Glad you got it rolling. Don't forget to mark your thread as solved :)

~Jeff


All times are GMT -5. The time now is 12:06 AM.