LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi
User Name
Password
Bodhi This forum is for the discussion of Bodhi Linux.

Notices


Reply
  Search this Thread
Old 06-25-2020, 02:19 AM   #1
cordx
Member
 
Registered: Oct 2018
Location: texas
Distribution: bodhi 5.1.0
Posts: 598

Rep: Reputation: 148Reputation: 148
mintupdate+ thanks


just wanted to say a quick word of thanks to Kiezel for suggesting that mintupdate (aka Update Manager and the other utilities that come with it like Additional Drivers and Kernel Manager) would be a good fit for bodhi users and the devs for adding it to the repos.

i was working on my first install that included an nvidia gpu (dual gpu's actually) this week and attempting due diligence by running various web searches before getting to it. i had heard of nomodeset and nouveau but optimus? and bumblebee? of course plenty of search results were out of date, but it really was difficult to figure out which advice would be applicable. i finally found that my specific gpu probably needed the 390 driver if i was going to go the proprietary route. figuring out all of the options like how to switch between the different gpu's among other things had me a bit confused.

because i have used mint as well, i was aware that their system was set up to detect the need for additional drivers so i was considering dual booting just to figure out what kind of drivers i might need. luckily, while i was transferring settings from my previous system, i noticed the Additional Drivers program which i had never needed to use. i'm not sure i was aware of its existence as it must have come in with the mintupdate install.

that happily previously unknown addition did the trick and installed everything i needed.

while i appreciate bodhi's aim towards simplicity, i also think having access to confirmed helpful/well-established tools and programs like these helps make the user experience that much more pleasant.

to that end, is there any possibility of adding all of this to the appcenter so new users can get wind of it?
 
Old 06-25-2020, 05:29 PM   #2
rbtylee
Bodhi Developer
 
Registered: Jun 2018
Location: Ladson, SC US
Distribution: Bodhi
Posts: 405

Rep: Reputation: 393Reputation: 393Reputation: 393Reputation: 393
Quote:
Originally Posted by cordx View Post
...
to that end, is there any possibility of adding all of this to the appcenter so new users can get wind of it?
I had hoped to have time to bodhize the app and rename it. But yes it is a good app and should be on the appcenter. I will add it sometime soon.
 
1 members found this post helpful.
Old 06-25-2020, 05:45 PM   #3
cordx
Member
 
Registered: Oct 2018
Location: texas
Distribution: bodhi 5.1.0
Posts: 598

Original Poster
Rep: Reputation: 148Reputation: 148
bodhize nice. thanks in advance for your work and the add.
 
Old 06-26-2020, 10:39 AM   #4
enigma9o7
Member
 
Registered: Jul 2018
Location: Silicon Valley
Distribution: Bodhi 5 (Ubuntu 18.04)
Posts: 503

Rep: Reputation: 185Reputation: 185
Quote:
Originally Posted by cordx View Post
just to figure out what kind of drivers i might need
too late now, but one easy way is
Code:
ubuntu-drivers list
That'll show you the proprietary nvidia drivers that'll work for your hardware. If you want to install (it'll only install the latest one if multiple supported) just

Code:
sudo ubuntu-drivers install
 
Old 06-26-2020, 05:56 PM   #5
cordx
Member
 
Registered: Oct 2018
Location: texas
Distribution: bodhi 5.1.0
Posts: 598

Original Poster
Rep: Reputation: 148Reputation: 148
i appreciate the info. thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] update manager trying to update Mintupdate requires an additional package LIBLVM2CMD2.02 but there it is "broken' and also cannot remove ginger28 Linux Mint 8 11-07-2018 12:25 AM
Can't connect to mintUpdate Fred Capello Linux - Newbie 2 05-07-2015 10:54 AM
Can't install mintupdate 4.5.6-1 (Linux Mint 16) michael295007 Linux Mint 3 08-12-2014 04:52 AM
mintupdate 4.4.7 problems in Mint 14 ahzthecat Linux Mint 11 12-26-2012 10:47 AM
LXer: Wikimedia to Sloan: Thanks a million, thanks a million, thanks a million LXer Syndicated Linux News 0 03-26-2008 02:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi

All times are GMT -5. The time now is 06:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration