-   Bodhi (
-   -   Installation Issues (

pgroover 03-23-2011 10:36 AM

Installation Issues
This is a question I never thought I would post anywhere, but here goes.

I'm simply trying to install the OS on an old laptop (HP Pavilion ze4600) and no matter what I've tried (boot from CD/USB), it does not work at all. The laptop is set to boot from either of them prior to the hard drive, but it doesn't do anything except boot straight into Ubuntu.

I can see, and mount, both devices (CD/USB) but cannot boot from either of them for the install. I installed Ubuntu with a boot CD, so I'm not sure what the problem is with this one.

Created 2 CDs, duplicates of each other from separate downloads, and neither one works. Tried UNetbootin for USB boot several times; it installs onto the USB drive, but then that doesn't work either.

I've successfully installed it in a VirtualBox image using the initially downloaded iso, so I would think that would/should rule out a corrupted download.

It would make sense that hardware issues could prevent the USB install, but what about the CD?

Any help/advice is more than welcome.

Thanks in advance.

w_r_cromwell 03-23-2011 11:05 AM


Are you sure your image or the burned copy is actually "bootable"? Try booting it in the cd drive of other computers. You don't have to complete the install on the test computers..just verify it will actually boot. Can you read the contents of the CD? If so..what's there? It's possible you only copied the *.iso file to the CD and did not actually burn the image. After that it's all unhappy...the second copy from the CD and the copy from the CD to the USB device. The burn could also be defective and any copies from a bad burn would have the same defect(s). Been there and done all of that.

First things first...will your CD actually boot in other computers?


pgroover 03-23-2011 11:43 AM

Let me verify that it will boot in another system, but I did burn the image and not the iso file itself. Been doing this awhile and wouldn't make that gross of an error, but thanks for double-checking. :)

pgroover 03-23-2011 11:54 AM

It booted just fine in another system. Believe it or not, but I was hoping it wouldn't.

danbuter 03-23-2011 03:08 PM

I'd recheck your BIOS start order. Other than that, I've no clue, since it works in another computer.

pgroover 03-23-2011 04:21 PM

That was my first step in getting ready to install... Extremely irritating, but just gonna keep plugging along.

w_r_cromwell 03-24-2011 03:27 PM

That's not very encouraging. Surely you have other boot CDs.. maybe even one or two for... um... MS Windows. See if *ANY* bootable CD will work in that machine. A couple of times I got to the place where you are now and it turned out to be hardware failure. I am hoping that some other boot CD will boot your computer and then we can just have you try making another CD. I've had a few CDs that would boot in some machines and not others and we can still hope that is your case.


w_r_cromwell 03-24-2011 03:34 PM

Are you starting the computer (laptop) so that you can open the CD drive to insert the CD and then doing a soft restart? If so...put your CD in the drive and power the laptop all the way down. Pull the battery out if you have to and go get a cup of coffee... then do a cold start. I recall something like that happening to me with a laptop once upon a time. It needed a cold start to boot from the CD once it "knew" about the OS on the hard drive. A soft restart did not make it 'forget'.


pgroover 03-24-2011 04:10 PM

well it turns out the actual problem was due to the iso file being (somehow) corrupted, dodwnloading it via bit torrent produced a valid checksum (which I hadn't bothered to check, that'll teach me) afterwards. The only thing is that it took 3 CDs to actually get one that completely downloaded successfully and would then boot.

What makes this whole thing very weird is the fact that the initial CD that I created via "normal" http download successfully booted on at least two other systems and I was able to install Bodhi into a VirtualBox image with that same iso. Regardless, it's working now although there are still some issues which I think are related to the download having problems. Reviewing the Brasero log showed different checksums on completion, yet everything "seemed" to install.

Regardless, thanks for all the help and suggestions, I just hope I don't have to revisit something like that again. Granted it really wasn't much in the way of work or having a hard time, but it was just frustrating, especially in light of the fact the CD boots just fine on other systems.

Jeff91 03-24-2011 09:26 PM

What are you using to make the bootable USB? Unetbootin should work if the hardware supports USB booting.


pgroover 03-24-2011 10:30 PM

I was using UNetbootin, but I have to assume the iso had the same issues as when I made the CD. My guess would be that if I tried to make the bootable USB with the new iso it would have been fine. :)

torontolast 04-28-2013 08:16 PM

Yes, I think the problem is caused the iso version of bootable USB. I had same trouble like this, but problem already solved.

All times are GMT -5. The time now is 02:07 AM.