LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Bodhi (https://www.linuxquestions.org/questions/bodhi-92/)
-   -   I can not install Bodhi Linux (https://www.linuxquestions.org/questions/bodhi-92/i-can-not-install-bodhi-linux-4175649835/)

Juan PastÚn 03-08-2019 11:18 PM

I can not install Bodhi Linux
 
Hi all.

I want to install Bodhi Linux on a very old 32 bit windows xp. I downloaded the Legacy version, I did the process to boot from a USB (I used YUMI). My USB was formatted in NTFS format, I installed the ISO in NTFS and it was read by my computer.

Start the computer, enter the boot selector, enter MultiBoot menu selection, select "live - Legacy / Bios boot the Live System", terminal lines appear saying this, load a while with the Bodhi logo, load the desktop and show this, show a Black screen with the cursor and finally shows me a lot of errors in a text box:

Here the image

This window is repeated many times with certain variations. In essence it is the same, just change the first, third line and fifth line. Here I write how it changes:

Error window 1)
- There was an error loading the module named: everything.
(...)
- everything / linux-gnu-i686 / module.so
(...)
- /usr/lib/u386-linux-gnu/enlightenment/modules/everything/linux-gnui686/module.so:cannot read file data: input / output error

Error window 2)
- There was an error loading the module named: shot.
(...)
- shot / linux-gnu-i686 / module.so
(...)
- /usr/lib/u386-linux-gnu/enlightenment/modules/shot/linux-gnui686/module.so:cannot read file data: input / output error

And so follows the pattern with 23 errors. The words change in the same order and place shown in this example (first "everything" then "shot" and so on).

Next, list all the words that are named as error:

3) notification.
4) ibar.
5) clock.
6) pager.
7) conf.
8) conf_applications
9) conf_dialogs
10) conf_display
11) conf_keybindings
12) conf_menus
13) conf_paths
14) conf_ edgebindings
15) conf_performance
16) cong_shelves
17) conf_theme
18) conf_window_manipulation
19) conf_interaction
20) conf_window_remembers
21) mixer
22) gadman
23) places

I do not have any specific knowledge on this, but I want to try to switch from windows xp to some light Linux distribution like Bodhi. I will appreciate any help you can give me. From now, thank you for your attention.

* PS: If you need more information to solve the problem I will give it as soon as possible.
* PS 2: Sometimes when I try to start it, it stays stuck with the Bodhi logo.

hemlocktree 03-09-2019 01:09 PM

i tried too and had issues - not sure why so i installed debian - i did want to see what debian was abut but i too had issues. would be nice to know what would make it happen. sorry i cannpt be of any help. have a feeling the eufi stuff or whatever was the problem.

Randy4bodhi 03-09-2019 01:34 PM

Linux filesystem is not compatable with NTFS. I see YUMI has a fat32 option. Try that instead. But I have not used YUMI, so this is just a theory.

Juan PastÚn 03-09-2019 02:20 PM

Thanks for responding hemlocktree and Randy4bodhi.

From what you say hemlocktree, this problem occurs not only in Bodhi, but also in Debian. I hope it is solved.

From what you say Randy4bodhi, I had no idea that Linux systems were not compatible with NTFS. I will try to use some other program to boot the ISO (that does not include NTFS, I will look for one that supports FAT16, which is what I read in different forums that was a possible solution). I do not know when I will do it, we will see in the future. Thank you very much for answering.

hemlocktree 03-09-2019 02:41 PM

i installed on a macbok old one. bodhi and deepin would not identify and boot as such. mint, mint debian lmde, and debian had no issues. i am sorry that is all i can give you. i found it strange. lubuntu would not install due to under 1gb ram. refused to install. debian gnome installed but needed more ram for semi comfortable useage. debian LXDE worked a lot better.

colorpurple21859 03-09-2019 02:46 PM

Rufus is good Windows program to put an iso onto a sub

enigma9o7 03-11-2019 02:18 PM

My understanding is when you write an ISO to USB/disc, it wipes the existing filesystem, and uses whatever filesystem the iso was made from, which I believe for bodhi is fat32.

Rufus for windows with dd option worked for me for legacy bodhi installs. I did have issues without using that dd option.

In my experience, NTFS drives are "compatible" with linux tho, I mount my NTFS partitions with fstab mounted and use it just fine from bodhi. You don't' have full control of permissions tho and every time I "trash" something in pcmanfm I get a warning about it can't recycle it, causing me an extra click. And NTFS flash drives work fine. The only other issue is once my NTFS partition became read-only, apparently due to an improper windows shutdown, booting and shutting down windows fixed that.

@hemlocktree: I installed lubuntu 18 on my p4 w/512mb ram before I switched settled on bodhi (later upgraded to 1gb)... worked fine..

hemlocktree 03-11-2019 02:50 PM

i install dvd and someone told me the new installer in ubuntu prevents anything under 1 gb from installing. there was a posts somewhere i do not remember.


All times are GMT -5. The time now is 01:14 PM.