LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Bodhi (https://www.linuxquestions.org/questions/bodhi-92/)
-   -   CANNOT LOG IN TO BODHI. Display is frozen at log in screen!!! (https://www.linuxquestions.org/questions/bodhi-92/cannot-log-in-to-bodhi-display-is-frozen-at-log-in-screen-4175636252/)

firebender 08-13-2018 05:10 AM

CANNOT LOG IN TO BODHI. Display is frozen at log in screen!!!
 
Since yesterday I am unable to log into Bodhi. The laptop boots up just fine until the login screen and then everything freezes- mouse pointer won't move, keyboard doesn't work, even the physical power button won't work. Usually I am just able to type in the first letter of my password before everything freezes. The only way to switch off the laptop is to hold down the power button for 5 seconds.

It all started when I installed 'Anbox' yesterday following the instructions given here. Right when the installation finished everything froze up. I had to manually switch off the laptop after waiting for a few minutes and since then I am unable to login. Although, I was able to login using the 'Advanced Options for Bodhi Linux' in the boot menu. I chose the first option (Bodhi Linux with Linux generic....) upon which everything went smoothly and I was able to use the laptop. But after shutting down and starting the laptop again, I can no longer login to Bodhi- not even using the 'Advanced Options'.

After this, I tried the 'recovery mode' from the 'Advanced Options' and ran dpkg first. This was the result. Then I ran fsck and this was the result. So, that's it. I am stuck. Please advise me on how to resolve this issue.

Also, maybe I should mention this. Somewhere during the installation of 'Anbox' the terminal acted weird. It changed to a different screen and prompted me to disable UEFI Secure Boot...or something like that ( I am dualbooting Bodhi with Windows 10). I selected 'Yes' and the installation continued.


P.S: I am a casual user and not at all tech savvy. So, I would greatly appreciate if the solution is easy to follow. Thanks in advance. :)

neonred 08-17-2018 12:08 PM

Hopefully, my upcoming Uranium Ubuntu respin will be kinder to your system.

Jeff91 08-17-2018 01:16 PM

The directions that you linked include installing and enabling addition kernel modules. If this has caused an issue with your system there isn't really a clean "non tech" solution.

You need to manually purge the troublesome packages you've installed to undo whatever they are doing to lock your system up. You should be able to do this using dpkg / apt-get at the recovery prompt you were able to get to. You can also do it from a live CD by mounting your installed file system and chrooting into it.

This is a friendly reminder that PPAs are generally untested software. They can do literally anything to your system when you add them and give them root permission to do as they please - including locking everything up like you are experiencing now.

firebender 08-18-2018 05:13 PM

Thanks for the reply:-)

I reinstalled the OS the very next day and everything is fine right now. Guess no Anbox for me. Cheers!✌️


All times are GMT -5. The time now is 02:33 PM.