LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi
User Name
Password
Bodhi This forum is for the discussion of Bodhi Linux.

Notices


Reply
  Search this Thread
Old 11-03-2019, 09:01 AM   #1
RonCam
Member
 
Registered: Dec 2008
Posts: 122

Rep: Reputation: 50
Question Bodhi 5.0 vs. 5.1


A short while ago someone posted that a 5.0 installation, when fully updated, reports as v.5.1.

Is there any difference between getting 5.1 in this way, and what one would get by waiting and installing a Bodhi 5.1 iso, when that becomes available?
 
Old 11-03-2019, 01:03 PM   #2
the_waiter
Bodhi Developer
 
Registered: Jun 2018
Location: Banská Bystrica, Slovakia
Distribution: Bodhi Linux
Posts: 562

Rep: Reputation: 424Reputation: 424Reputation: 424Reputation: 424Reputation: 424
Yes, you fully upgraded to BL 5.1. It means almost the last moksha desktop, plymouth theme fix, fixed themes and many more. Not sure if efl is also upgraded. Probably yes...

Robert will add some info me think
 
1 members found this post helpful.
Old 11-03-2019, 01:06 PM   #3
rbtylee
Bodhi Developer
 
Registered: Jun 2018
Location: Ladson, SC US
Distribution: Bodhi
Posts: 226

Rep: Reputation: 232Reputation: 232Reputation: 232
Jeff will prob include a newer kernel and has plans on removing eepDater on the default install. Prob other than that not much. Some packages will be updated but they will anyways as soon as I add them to the repos.

I have been playing around with making BL isos, because Jeff ran into issues a month or ago when he had time to try to make a 5.1 iso. Took a little bit of work to address the issues Jeff ran into but anyways I have a few different ISOs a couple ppl been testing.
 
1 members found this post helpful.
Old 11-03-2019, 02:31 PM   #4
enigma9o7
Member
 
Registered: Jul 2018
Location: Silicon Valley
Distribution: Bodhi 5 (Ubuntu 18.04)
Posts: 348

Rep: Reputation: Disabled
Kernel cannot be updated with apt? I always wondered if 'dist-upgrade' vs 'upgrade' allowed it to do kernel or something as well, but never bothered to look into it.
 
1 members found this post helpful.
Old 11-03-2019, 03:55 PM   #5
rbtylee
Bodhi Developer
 
Registered: Jun 2018
Location: Ladson, SC US
Distribution: Bodhi
Posts: 226

Rep: Reputation: 232Reputation: 232Reputation: 232
Quote:
Originally Posted by enigma9o7 View Post
Kernel cannot be updated with apt? I always wondered if 'dist-upgrade' vs 'upgrade' allowed it to do kernel or something as well, but never bothered to look into it.
Of course a newer kernel can be installed with apt if one or more are available. And they are for BL 5.0. But no, Jeff builds bodhi in such a way that 'dist-upgrade' or just a plain 'upgrade' should not pull in a newer kernel.
 
2 members found this post helpful.
Old 11-03-2019, 09:30 PM   #6
enigma9o7
Member
 
Registered: Jul 2018
Location: Silicon Valley
Distribution: Bodhi 5 (Ubuntu 18.04)
Posts: 348

Rep: Reputation: Disabled
Ah ok. So whatever kernel is provided by in 5.1 ISO, will/can that be available in Bodhi/ubuntu repos so we can install it manually?

I just checked on eepdater, seems I don't have that or removed it already anyway. Or else my question would be, is that safe to remove eepdater now and recommended method for doing so.
Attached Thumbnails
Click image for larger version

Name:	shot-2019-11-03_18-27-53.jpg
Views:	5
Size:	43.0 KB
ID:	31761  

Last edited by enigma9o7; 11-03-2019 at 09:42 PM.
 
Old 11-09-2019, 01:34 PM   #7
zaivala
Member
 
Registered: Mar 2008
Location: Blaine TN USA
Distribution: Linux Mint 19.1, Bodhi 5, Ubuntu Budgie 19.04, others
Posts: 201
Blog Entries: 17

Rep: Reputation: 36
I ran Eepdater to see what I had for a version number, and it has a bunch of updates... which seem to be refusing to complete. Also, how do you check your version? Everything I do i Terminal just tells me Ubuntu 18.04.

Here is where it appears to be stuck:
Processing triggers for libc-bin (2.27-3ubuntu1)

Last edited by zaivala; 11-09-2019 at 01:36 PM.
 
Old 11-09-2019, 01:40 PM   #8
zaivala
Member
 
Registered: Mar 2008
Location: Blaine TN USA
Distribution: Linux Mint 19.1, Bodhi 5, Ubuntu Budgie 19.04, others
Posts: 201
Blog Entries: 17

Rep: Reputation: 36
I got tired of waiting for Eepdater to continue after about 20 minutes, and just closed the updater and rebooted. Yes, I now found where to see the version numer, and yes, I have 5.1.0.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu 18.04-Based Bodhi Linux 5.0 Enters Beta with Bodhi Builder Improvements LXer Syndicated Linux News 0 05-30-2018 12:12 PM
LXer: Bodhi Linux 2.4.0 Released, One Year Left Until Bodhi 3.0.0 LXer Syndicated Linux News 0 09-14-2013 06:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi

All times are GMT -5. The time now is 09:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration