LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi
User Name
Password
Bodhi This forum is for the discussion of Bodhi Linux.

Notices


Reply
  Search this Thread
Old 09-17-2018, 04:06 AM   #1
madmax25
Member
 
Registered: Aug 2018
Posts: 50

Rep: Reputation: Disabled
Bodhi 4.5.0-32 bit - How to turn off typing sound, please?


Where can I turn off the typing sound, please?

I cannot find such an option anywhere.

EDIT:
Saying "typing sound", I mean the click sound that appears each time I press any key on my keyboard.
I'm looking for a way to disable it.

Last edited by madmax25; 09-17-2018 at 05:40 PM.
 
Old 09-17-2018, 09:14 PM   #2
hemlocktree
Member
 
Registered: Aug 2018
Location: Northern Exposure
Distribution: Bodhi 5.0
Posts: 190

Rep: Reputation: 35
i never heard of that before. i looked around and do not see where any setting for this could be. sorry.
 
Old 09-17-2018, 10:16 PM   #3
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 17
Posts: 8,994
Blog Entries: 14

Rep: Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106
Quote:
Originally Posted by madmax25 View Post
Where can I turn off the typing sound, please?

I cannot find such an option anywhere.

EDIT:
Saying "typing sound", I mean the click sound that appears each time I press any key on my keyboard.
I'm looking for a way to disable it.
-::-You should be able to disable it in your 'Settings'.-::-

https://ubuntuforums.org/showthread.php?t=1228907

This is for event sounds which may or may not be what you want:-
https://help.ubuntu.com/stable/ubunt...-alert.html.en
 
Old 09-18-2018, 04:42 AM   #4
madmax25
Member
 
Registered: Aug 2018
Posts: 50

Original Poster
Rep: Reputation: Disabled
Looks like the sound isn't always there.
Usually, I hear it, when I enter my user password or when I use ePad.
I don't hear it within other editors.

@ Ztcoracat
Your first link is only about the volume keys, but actually, volume that's not the problem.
If I reduce the volume, I don't hear anything at all, which is not what I'm looking for.

I already tried to disable the alert sounds, but it didn't affect this present issue.

Last edited by madmax25; 09-18-2018 at 04:50 AM.
 
Old 09-18-2018, 06:00 AM   #5
the_waiter
Bodhi Developer
 
Registered: Jun 2018
Location: Banská Bystrica, Slovakia
Distribution: Bodhi Linux
Posts: 185

Rep: Reputation: 110Reputation: 110
No no, it is not related to any Ubuntu stuff. It is related to elementary stuff and ePad, Terminology or password dialog are apps based on Elementary. I am not in front of my Bodhi NTB but in the meantime try to open quick launcher (alt esc) and find "elementary config". There under a tab is the sound item you need to turn off. I will bring more details when I get home.

Stefan
 
1 members found this post helpful.
Old 09-18-2018, 06:18 AM   #6
madmax25
Member
 
Registered: Aug 2018
Posts: 50

Original Poster
Rep: Reputation: Disabled
@ the_waiter

Thank you very much!

I just had to enable "Mute input" in the Audio tab of "Elementary config".

Now, I have almost heavenly silence while typing anything!


EDIT:
Sorry, there's one question left.

I just checked the Elementary settings on my 2nd computer (a laptop), where I'm running Bodhi 4.5.0-64bit appPack.

There's no typing sound there, but unlike the netbook with Bodhi 4.5.0-32bit appPack, "Mute input" is not enabled on the laptop.

How come, I need different settings to have the same result, i.e. to have no typing sound?

Last edited by madmax25; 09-18-2018 at 07:38 AM.
 
Old 09-19-2018, 03:52 PM   #7
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 17
Posts: 8,994
Blog Entries: 14

Rep: Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106Reputation: 1106
So now when you type a key is the sound now muted?
 
Old 09-19-2018, 04:02 PM   #8
madmax25
Member
 
Registered: Aug 2018
Posts: 50

Original Poster
Rep: Reputation: Disabled
Yes, it is, Only the typing sound.
Videos or audio files do still have sound.

It's just that I don't understand, why I need to enable "Mute input" on one machine, whereas I don't need to on the other one.
 
Old 09-19-2018, 04:23 PM   #9
the_waiter
Bodhi Developer
 
Registered: Jun 2018
Location: Banská Bystrica, Slovakia
Distribution: Bodhi Linux
Posts: 185

Rep: Reputation: 110Reputation: 110
Hello again

Maybe it is related to Terminology settings which is disponsible when you press right mouse button and select settings. Under behavior menu you will find "react to keypressed". If it is unchecked, no sound is generated while typing.

https://i.imgur.com/C5fyQty.jpg

Stefan
 
Old 09-19-2018, 06:27 PM   #10
hemlocktree
Member
 
Registered: Aug 2018
Location: Northern Exposure
Distribution: Bodhi 5.0
Posts: 190

Rep: Reputation: 35
maybe a note: because bodhi is based on ubuntu - not all paths for settings and preferences, etc are endemic to moksha/Bodhi. Most likely terminal commands are consistent but actual paths to get to tweak things are not even close. Having used gnome in the past - when i tried the new gnome plus the new Ubuntu - stuff that was tweakable was not and needed extra apps that people had to tell you about and even preferences setting for the main home directory/file area had a weird place to locate it. so the path which would have worked in older gnome and ubuntu or mint does not. So if someone doesn't know bodhi/moksha they may send you down the yellow brick road.

thanks for all of your hard work stefan...

edit - stefan what do you mean by elementary? there is an elementary os but i do not think that is what you are referring to.
 
Old 09-19-2018, 09:10 PM   #11
Jeff91
Bodhi Developer
 
Registered: Jan 2009
Location: Bloomington, IL
Distribution: Bodhi
Posts: 365

Rep: Reputation: 50
Elementary is a widget library that is built on top of the Enlightenment foundation libraries. This is what Moksha and Bodhi's small set of custom tools are written in.
 
1 members found this post helpful.
Old 09-19-2018, 09:13 PM   #12
hemlocktree
Member
 
Registered: Aug 2018
Location: Northern Exposure
Distribution: Bodhi 5.0
Posts: 190

Rep: Reputation: 35
ahhh thanks!!!
 
Old 09-20-2018, 08:59 AM   #13
madmax25
Member
 
Registered: Aug 2018
Posts: 50

Original Poster
Rep: Reputation: Disabled
@ the_waiter

Just checked the Terminology settings.
"React to key presses" is not enabled.
So, must be something else, what's causing the difference.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bodhi Linux 4.5.0 - 64 Bit - Firefox addon pointing to wrong location madmax25 Bodhi 12 11-23-2018 11:14 PM
WiFi will not turn on : Ubuntu 16.04 LTS - 32 bit jkincaide Linux - Laptop and Netbook 2 02-20-2018 10:26 AM
LXer: Master efficient typing with Ibus typing booster LXer Syndicated Linux News 0 03-03-2017 12:03 PM
Turn off Promiscuous Bit robeb Linux - Networking 4 02-20-2003 09:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi

All times are GMT -5. The time now is 09:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration