Welcome to the most active Linux Forum on the web.
Go Back > Blogs > zaivala
User Name


Rate this Entry

UEFI Drove Me Home... to Puppy

Posted 12-07-2013 at 03:14 PM by zaivala

OK, you read my last blog.

I tried everything. LinuxMint Olivia 64 wrote its entire self to my hard drive. But it would not boot. Still got Windoze, only used my D: (sda4) partition. Thought I'd try the latest Ubuntu.

I got about 4 steps into Ubuntu, NOT including saying "Install", and tried to back out as it did not have good options to select. Then I noticed I no longer had ANY WINDOWS. Contacted ASUS techs, and got no help. Was running Mint off a livedisk to get online at all.

I figured out how to check my drives (yes, I finally used my brain, and the partition manager). Ubuntu formatted my ENTIRE hard drive to ext4 (that's where my Windoze went), again I say without my giving it permission to do so.

So I tried installing Mint Olivia 64 again. Says the installation went well. Would not boot from the hard drive.

Took a lot of research. Apparently Mint will not load and run GRUB unless the hard drive is formatted to have an MBR, and the new versions of Windoze use a totally different boot sector. I could totally reformat my drive again and set it to MBR...

Or just burn a new Puppy disk (Precise Puppy 5.7.1), and use the hard drive I have now. Since I already had done that, and found how beautifully it ran (loaded into RAM with a save file on the hard drive), and installed my wordproc and browser (Iron), it was an easy choice.

Yeah, I could reformat. I could get Mint running. Probably would go on using Puppy anyhow. You can't be "light and fast" when that includes doing everything you need to do.
Posted in Uncategorized
Views 7735 Comments 2
« Prev     Main     Next »
Total Comments 2


  1. Old Comment
    I wish to add that ASUS has refused to send me an installation disk or be of any further help, so I'm not going back to Windows 8... might find someone willing to put 7 on it and then keep using Puppy.
    Posted 12-07-2013 at 03:15 PM by zaivala zaivala is offline
  2. Old Comment
    BTW, my cheap Chinese tablet (HKC w 1 MB RAM and 16 MB total plus SDcard, one of two models basically the same) offers no information or support... but is still running well despite a bit of hard use (corner of the glass got cracked, sealed it with glue and covered it with tape, no harm no foul). Hard to recommend a single-core tablet but it runs and keeps running. Price was $169 at Fingerhut.
    Posted 12-07-2013 at 03:26 PM by zaivala zaivala is offline


All times are GMT -5. The time now is 11:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration