LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Blogs > zaivala
User Name
Password

Notices


Rate this Entry

Distrohopping Woes

Posted 10-06-2019 at 08:09 PM by zaivala

After recording Episode 6 of Distrohoppers' Digest, I was working on my IdeaPad 110acl-80TJ, installing Pearl Desktop 8 ... I was on battery power, and noticed the battery was low. I grabbed for my power supply, plugged it in to the socket, went to plug the other end into the computer... and the machine died. I could not boot anything. I tried a few more things to recover it, to no avail.

So I got out my trusy GPartEd 1.0 disk, and reformatted it, creating a 4 Gb swap partition and the rest of the disk as ext4 for whatever I was going to put on it. I then installed OpenMandriva Lx 4. Installation went smoothly. Reboot. Nothing. No boot.

I went to my trusty T430 and downloaded SuperGrub2 and burned it to a CD. Stuck it in the optical drive of my IdeaPad 110. Found OpenMandriva on the menu and booted to it.

I've tried to use SuperGrub2 to write a new Grub, but can't figure out how that works. I got help from people in the OpenMandriva forum to write Grub2 there, still no go. At least I can boot to it if I have the SuperGrub2 disk in the optical drive.

I'm more than tempted to try to install Linux Mint. Never had an issue with that (or any other Debian or Ubuntu derivative) on this machine. I just wanted to get a month in on OM4 so that I could review it for the October episode of Distrohoppers'.

Got any ideas? Write me at zaivalananda@protonmail.ch
Posted in Uncategorized
Views 12405 Comments 2
« Prev     Main     Next »
Total Comments 2

Comments

  1. Old Comment
    It was actually quite the opposite for me - the installer for OpenMandriva Lx 4.0 crashed when it was almost finished. Thankfully with some command-line kung-foo I was able to get it to start X, and in turn KDE. But this was on a desktop, not a laptop though.

    From what you say it sounds like your machine can boot a system, but for whatever reason it can't start a system from it's fixed drive, strange. I thinking it's either something to do with your firmware, or quite possibly it's fixed drive, one of those things anyway. But without more information, it's hard to pin point the exact reason though.

    In any case, you should start a thread in the forums (maybe the Mandriva sub-forum?) with some more info, like exactly what happens when you say "Reboot, then nothing". Is it loading GRUB that's installed on the fixed drive? Did GRUB install properly onto the machine's fixed drive in the first place? In any case, I'd suggest you start a thread in the forums about it, as posting your email address isn't really a good idea IMHO. Personally, I wouldn't be waiting for someone to email you with a possible solution.
    Posted 10-06-2019 at 11:51 PM by jsbjsb001 jsbjsb001 is offline
  2. Old Comment
    I have been in the OpenMandriva forums for some time. Most of the comments I get there have been helpful. Right now I'm looking forward to the next version.

    I did get OpenMandriva to boot. I had to cheat, by installing Linux Mint as a dual-boot, and using Grub Customizer to write a new boot sequence. But I got the distro reviewed, and gave it the most positive review I could (I hate being negative in my reviews).
    Posted 11-11-2019 at 11:13 AM by zaivala zaivala is offline
 

  



All times are GMT -5. The time now is 09:51 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration