Download your favorite Linux distribution at LQ ISO.
Go Back > Blogs > xri
User Name


Rate this Entry

The KDE mediamanager is not running

Posted 12-06-2008 at 02:53 PM by xri
Updated 12-06-2008 at 07:31 PM by xri (Looking to assign a category.)

While using KDE 3.5.9 on Slack 12.1, I installed a couple of programs that I always use; very common stuff.

I don't know if that was the cause, but at some point, when I plugged in my flashdrive, I did not see it popping up on my desktop.

I looked for it on the file manager and when clicking on Storage Media, I got this message:
The KDE mediamanager is not running
groups xri -> users disk audio cdrom slocate plugdev
pstree -> both udev and hald are running.

After some googling, I found this little post:

So, I tried this:
cd /usr/lib
ln -s

This completely solved the problem. It remains to find out what is the importance of that library and why the incompatibility took place.
Posted in General Issues
Views 5207 Comments 1
« Prev     Main     Next »
Total Comments 1


  1. Old Comment
    I just had the same issue today running slack 12.2
    Thanks so much for posting this.
    Posted 07-26-2009 at 03:43 PM by ash1ar ash1ar is offline


All times are GMT -5. The time now is 03:27 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration