Latest LQ Deal: Latest LQ Deals
Go Back > Blogs > xri
User Name


Rate this Entry

External microphone: very low volume

Posted 02-03-2009 at 12:45 AM by xri

At some point, while using my softphone, my voice was hardly perceptible on the other side. People would hang on me because they could hear only whispers. I could not leave messages because the answering service could not record anything. Very frustrating considering that it was working great before.
Maybe I messed with some configs as I usually do.
I tested the input through my microphone with KRec; it was all as if I my microphone was dying.
I played with the settings on Kmix and, according to some advice out there, on alsamixer. It helped to increase the mic boost, but it was no solution.

The solution? Quite simple. I went to Kcontrol, Sound, Hardware and chose "Full duplex". This allows the sound card work in sound acquisition and production at the same time. Instead of looking for the settings on Kcontrol, I could have used kcmshell arts.
Posted in Uncategorized
Views 3693 Comments 1
« Prev     Main     Next »
Total Comments 1


  1. Old Comment
    PS: One important detail to never forget is to make sure that the input volumes are correct by using alsamixer and choosing Capture by pushing the tab key. Trying to do that through Kmix could not do the job well. There is a number of posts pointing this out an showing what seems to be the solution for most people with a muffled volume on their microphones. Just a settings problem!!
    Posted 03-24-2009 at 05:11 PM by xri xri is offline


All times are GMT -5. The time now is 04:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration