Share your knowledge at the LQ Wiki.
Go Back > Blogs > uinseann
User Name


Rate this Entry

Trying Mepis

Posted 05-08-2009 at 05:52 AM by uinseann

Well, I got hold of the DVD from Linux Format Magazine yesterday. I decided; out of interest and after making a disk image of my system (on my Toshiba Equium laptop which is nothing special but works fine) using "ping" to install PCLinuxOS. The DVD comes up with a menu to boot PCLinuxOS live CD, Mepis live CD, well actually a few different ways of running Mepis, a standard way and one that let you run Mepis by letting it use all your ram if you have 1GB and over. There was also ZenWalk, but this is not a "Live CD" but an installation setup.

PCLinuxOS run very well from the DVD drive and was pleasing to look at. I'm not doing a review here cos I'm not good enough, but I would say I could live with PCLinuxOS as it is like Mandriva without the glitches. I don't know whether PCLinuxOS will survive though as there is trouble in the camp. Just out of curiosity I installed PCLinuxOS to see how fast it ran. It is very easy to install with the "Drak installer". It does run very well from hard drive actually and caused no problems; I had no problem with hardware and no problem connecting to the internet. I didn't leave it on my laptop though as I wanted to try Mepis 8.

Mepis runs "live" also, well it does if you get past Kongueror crashing when first trying to get into the desktop on startup. Even though the menu worked somewhat, there were no icons on the desktop, even the "install Mepis" icon wasn't there, although any newcomer trying Mepis would decide not to bother installing after that.

I wondered if it was a glitch on my computer or on the DVD or something? So I tried again ... same thing. Again ... same thing!!! I nearly gave up after trying the "fw" setup which apparently is the setup using full ram. I noticed on trying to log in there was a "Demo" option (which I was trying), and a "Root" option (the passwords were just the same "Demo and Root"). So I logged in as Root and very strange but Kongueror didn't crash and the icons were all there. Mepis found all my hardware even found my "Mikomi" webcam (the only Linux product that has), but for some strange reason the image was mirrored, but I could live with that.

I started Firefox and even watched some Youtube videos. I decided to I was in Root mode but does that matter from a Live cd? So I installed Mepis and again very easy to install. I just did a custom install so it wouldn't affect my partition that I keep my disk images with ping. Mepis works fine from hard disk and it's very stable. I noticed Mepis uses Debian packages, not that it means anything other than it makes a change to not see "Ubuntu" everywhere. I like Mepis but I had to try ZenWalk 6!

ZenWalk is based on Slackware (which is also on this DVD but requires burning two cd iso's). ZenWalk uses the old fashioned installation method as Slackware; well nearly, it's a bit more graphical but I managed to install it so anyone can! ZenWalk is very basic nothing special (to me anyway), it uses Xfce 4.5 which is uncluttered but straight away it wouldn't connect! I just couldn't get Wicd to see a wired connection. I use a BT Voyager Router and there was no way it could detect it. It might be me but I couldn't find any help on this so I started my other computer (with Mint installed) and went to ZenWalks website and downloaded a !0mb PDF User Manual. As far as trying to find out how to connect it was a waste of 10mb; in my case anyway. Basically it said if I can't connect it must be a driver of module needed but it wasn't in the scope of this manual and I would have to try forums and such. So! No problem there then, ZenWalk a no runner for me, I dare say one of you more knowledgable people reading this would have no problem getting ZenWalk up and running, but me ... no way.

I may try Slackware 12.2 this week. But at the moment I have put Mepis back on just to see if I can live without Mint for awhile!
Posted in Uncategorized
Views 661 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 12:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration