Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Blogs > uinseann
User Name


Rate this Entry


Posted 07-19-2009 at 06:26 PM by uinseann
Updated 07-26-2009 at 05:46 PM by uinseann

I have a DVD disc that I wanted to watch on my computer, but it won't! Anyway, it's mine I bought it so I decided to try K9copy which if it worked, will create a 4.7 gb backup copy.

K9copy comes with a wizard, so I found this pretty straight forward, it dealt with the compression for me. I sat there for a few minutes just to make sure it had started to do something. It has a preview window so I could see the DVD playing albeit somewhat jerky. It said it was going to take 1 hour 30 minutes, and seeing as I have two DVD drives I had set the program to use the blank disk in the extra drive, which meant I could just leave it going!(famous last words).

I kept an eye on it every now and then, and towards the end of the conversion, a warning came up telling me to put an empty DVD in the drive? Well I already had done ... a new disk by the way! So obviously it was a faulty disk (what a surprise in 2009 as well!). Out came a new disk, press retry ... going again! K9copy say's it's burning the disk! I sat there and let it go, and it said finished OK!

I closed the program and reloaded the disk, and it reported that the disk was a blank! What?? after all that! What to do? I decided because I hadn't shut down the computer, the compressed copy of my DVD must be on the drive .. in the tmp folder! So I navigated there and in tmp, I found kde-uinseann, and inside there was K9copy! The program had made a folder named after the disk, with the usual "Audio-TS, Video-TS"

I opened the Video-TS and checked! Yes it was the right size, and everything seemed OK. I decided not to try and see if K9copy would write it again, so instead I used K3B to create a DVD (in the Tools section). I navigated to the folder in tmp again and dragged Audio-TS and Video-TS into the window in K3B! Let it rip and in about 30 minutes it was done. Guess what? it worked!

I have used K9copy before and it does work! so the only thing I can think what went wrong is; when it said it needed an empty disk in the drive; somehow because I had to change it, the program must have missed something? Who knows? I will try it again but not just yet, because after two hours of messing about I got quite bored!
Posted in Uncategorized
Views 900 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 10:19 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration