LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices


Old

Get Brackets working on Ubuntu >=18.04 and Mint 19.x

Posted 05-23-2019 at 05:03 AM by hydrurga
Updated 05-23-2019 at 08:49 AM by hydrurga

The problem
Brackets, the useful web development editor and environment, can be downloaded as a deb archive from http://brackets.io/. However, the package has a dependency on libcurl3, while Ubuntu Bionic and variants, and later versions, use libcurl4. Installing the package will therefore install libcurl3, and remove libcurl4, curl and any packages that depend on these. Not recommended.

This problem has existed for quite some time now, has been reported as an issue several...
LQ Guru
Posted in Uncategorized
Views 355 Comments 0 hydrurga is offline

  



All times are GMT -5. The time now is 06:46 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration