Welcome to the most active Linux Forum on the web.
Go Back > Blogs > Riaz Khan
User Name


Rate this Entry

ns-2.33 with mobiwan error

Posted 04-22-2012 at 04:18 AM by Riaz Khan

i tried to patch mobiwan with ns-2.33 and after that when i run any tcl script it gives me an error:

[riaz@riaz new_project]$ can't read "EnableHierRt_": no such variable
> (Object set line 1)
> invoked from within
> "Simulator set EnableHierRt_"
> (procedure "_o10" line 10)
> (Node attach line 10)
> invoked from within
> "$node attach $agent"
> (procedure "_o3" line 2)
> (Simulator attach-agent line 2)
> invoked from within
> "$ns_ attach-agent $n0 $udp0"
> (file "packetsend.tcl" line 18)
> [riaz@riaz new_project]$

please help me to resolve this... thanks in anticipation
Posted in Uncategorized
Views 962 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 09:32 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration