Latest LQ Deal: Linux Power User Bundle
Go Back > Blogs
User Name



blender x86_64 compile guide for slackware64-pre-13.0-current

Posted 05-24-2009 at 01:01 AM by lumak (Lumak's Guide to Random Things)
Updated 06-07-2009 at 04:16 AM by lumak

Just use the latest blender 2.49. They now support python 2.6.2 AND ffmpeg. Only follow the below if you require verse-server (I don't know if their pre-compiled binaries support verse client functions though). Also, you have to export PYTHONPATH=/usr/lib64/python2.6 to run the pre-compiled binaries.

Original Post:

Anyway... you don't have to modify...
Attached Files
File Type: txt blender.nan_make.SlackBuild.txt (17.5 KB, 336 views)
File Type: txt blender-2.48a-nan_make_x86_64.patch.txt (1.4 KB, 299 views)
File Type: txt blender.cmake.SlackBuild.txt (15.4 KB, 422 views)
Views 1953 Comments 0 lumak is offline

Mikomi Webcam

Posted 05-22-2009 at 03:40 PM by uinseann

Well I decided not to get a Logitech after all, after reading it had problems with Linux. it seems you can get it working for awhile then it just freezes.

So because of the fact I did get the cheap Mikomi working this week I decided to buy a slightly dearer Mikomi DC-7120 5mp Mic and Zoom (that's what it says on the box). I plugged it in as I started the computer, and it lit up as my desktop appeared. I logged in at Skype and tested the camera, it worked straight away, of course I...
LQ Newbie
Posted in Uncategorized
Views 1119 Comments 0 uinseann is offline

Well I tried

Posted 05-21-2009 at 10:28 AM by uinseann
Updated 05-21-2009 at 10:33 AM by uinseann

I posted earlier that the frame round Firefox had disappeared. It's very strange because it hasn't happened with Nautilus or any other application window? I installed Opera (didn't keep it long), but the frame was there. Seamonkey was OK as well. I removed Kmess but this didn't rectify the problem. After scratching my head and deciding to re-install Firefox (which didn't work either), I said to myself (I talk to myself now and then, I'm not mad though it's him that's the looney one), why are you...
LQ Newbie
Posted in Uncategorized
Views 1543 Comments 2 uinseann is offline

How to troubleshoot configuration errors on dns master server ?

Posted 05-21-2009 at 08:08 AM by Revathi17

Originally Posted by bathory View Post
You use the same file for both zones, so the second complains because of the SOA that is
Thx for that info. but i dun get it. i understand that i used same file for both zone. so shd i remove the second one or make changes to the second one.
thx once again for ur help
LQ Newbie
Posted in Uncategorized
Views 916 Comments 0 Revathi17 is offline

Minicom - HyperTerminal replacement in Ubuntu

Posted 05-21-2009 at 02:56 AM by sridhar11

Minicom is a clone of the MS-DOS “Telix” communication program. It emulates ANSI and VT102 terminals, has a dialing directory and auto zmodem download.

Full Story
Posted in Uncategorized
Views 1462 Comments 0 sridhar11 is offline


All times are GMT -5. The time now is 02:38 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration