Visit Jeremy's Blog.
Go Back > Blogs
User Name




Posted 11-01-2009 at 03:35 PM by Indymaynard

This is one of those funny subjects that you just can't help but see the irony in. Linux users want to write applications in Microsoft programming languages. I only say Microsoft programming languages because it is well known that any language standard that would otherwise exist is immediately smeared under the desk when Microsoft gets their fingers into it.

Getting back on track, I wanted to mess around with Mono a little bit because...because...hmmmm...because it was there. I found...
Posted in Uncategorized
Views 1483 Comments 0 Indymaynard is offline

How to set and execute PATH, xbindkeys, wireless & LAN

Posted 11-01-2009 at 11:52 AM by exmatech

I am using linux slackware
LQ Newbie
Posted in Uncategorized
Views 684 Comments 0 exmatech is offline

Upgrade Ubuntu from Jaunty to Karmic

Posted 10-31-2009 at 10:55 PM by Sonneteer
Tags ubuntu, upgrade

My first attempt to upgrade to Karmic was met with an error about ubuntu-minimal missing. The problem being the mirror I had selected was not synced with the new distro yet. (The "Select Best Server" option probably thought it was a good mirror precisely because nobody was downloading thousands of packages from it yet) So after switching to a different mirror, the upgrade went pretty smoothly.

In addition to the improvements one can find on many another review, a few things...
Posted in Uncategorized
Views 2314 Comments 0 Sonneteer is offline

Ubuntu 9.10 Review posted on Linux Critic

Posted 10-31-2009 at 05:26 PM by sinbsd

Our site, Linux Critic has just finished posting a review of Ubuntu 9.10.

You can find it here: Ubuntu 9.10 Review
LQ Newbie
Posted in Uncategorized
Views 1333 Comments 0 sinbsd is offline

problem installing netbook remix ubuntu

Posted 10-31-2009 at 11:06 AM by eliassje

When i trie to install it from a sdcard and choose install
then it won't install.

the following message:
stdin: error 0
BusyBox v.1.13.3(Ubuntu 1:1.13.3-1ubuntu7) buit-in schell(ash)

(initramfs) Mount: mouting /dev/loop0 on //filesystem.squashfs) on //filesystem.squashfs

Things i have tried :
2 differends sdcards (same problem)
tried to start live boot (same problem)

Before i had installed ubunutu 8.10...
LQ Newbie
Posted in Uncategorized
Views 719 Comments 0 eliassje is offline


All times are GMT -5. The time now is 07:44 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration