Latest LQ Deal: Linux Power User Bundle
Go Back > Blogs
User Name



RDP-redirect eth1 - LAN eth0 tunnel

Posted 12-18-2011 at 05:48 AM by routers

public server
[routers@lan1-pub.mars ~]$ ssh -f -L 3000:localhost:3389 routers@lan1.venus  sleep 2d
routers@sol-11:~$ ssh -f -L 3000:localhost:3000 routers@lan1-pub.mars  sleep 2d
rdp localhost:3000 will bring to lan1.venus server interface, but only user routers can login
Posted in Uncategorized
Views 877 Comments 0 routers is offline

Apache : rewrite loop to localhost redir Apps

Posted 12-18-2011 at 05:24 AM by routers
Updated 12-18-2011 at 05:30 AM by routers (NOB)

In the pluto aka public
<VirtualHost *:80>
        RewriteEngine     On
        RewriteRule       ^(.*)$        http://localhost:8088$1 [P]
        UseCanonicalName On
        RewriteRule ^(.*)$ [L]
[root@pluto ~]# ps x |grep 8088
 4463 ?        Ss     0:00 ssh -f -L 8088:localhost:8088 root@lan1-pub.mars sleep 2d
In the...
Posted in Uncategorized
Views 809 Comments 0 routers is offline

My misery with gnome3

Posted 12-17-2011 at 10:24 AM by MystikMitch
Updated 12-17-2011 at 10:28 AM by MystikMitch

I have tried to love this thing called gnome3. I liked gnome "2" on whatever distro it was running on. Gnome 3 feels like it does not allow me to do almost anything. This thing has control over me not me over it. I can't even hibernate out of the box and need to look for an extension silly just for such a function. Suspend turns my monitor off, drives become quiet, and lights continue to blink. Imagine if cars came without a steering wheel and you would need an extension for that. Hibernate...
Posted in Uncategorized
Views 736 Comments 0 MystikMitch is offline

Moving on

Posted 12-14-2011 at 09:20 PM by zaivala

Ubuntu left me and my old computer behind when they went to Unity. There is no driver for my computer, and it's too bloody difficult to install Gnome or anything else. Also, Karmic worked well on my old iron, Lucid less so... although some derivatives such as Puppy and Mint, based on Lucid, work fine.

Well, I finally upgraded my iron, but there wasn't money for a "real" computer. I now have an ASUS Eee PC 1215P, 1.5 GHz dual-core Atom. It came loaded with Win 7 HP... 32-bit,...
Posted in Uncategorized
Views 3384 Comments 1 zaivala is offline

Cybercafe Timer

Posted 12-14-2011 at 02:14 AM by mutoko

I have been trying to setup a cybertimer in Linux 10.11. Non seems to work. Any assistance ?
LQ Newbie
Posted in Uncategorized
Views 488 Comments 0 mutoko is offline


All times are GMT -5. The time now is 06:35 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration