Welcome to the most active Linux Forum on the web.
Go Back > Blogs > fred roellig
User Name


Rate this Entry

I got online with Ubuntu 10.11

Posted 04-23-2012 at 11:04 AM by fred roellig

I got online with ubuntu 11.10 oneiric ocelot on my Dell Precision T3400. It has 2.0 GiB and Intel® Core™2 Duo CPU E8400 @ 3.00GHz × 2 and it is 32-bit. This is how I did it.

I started my computer and noticed the little triangle thingy (it's not technically a triangle, the top side is bowed out, more of an arc than a straight line) in the upper right hand corner of my computer screen didn't have any lines in it. I know from windows and mac that that means I'm not picking up any wireless internet radio waves in the air. (By the way, the place where this triangle thingy resides is, I believe, called the “Top Panel”. I'm not sure of this. Apparently, just coming out and saying where the “top panel” is on your computer screen is some sort of taboo in linux culture. If it was called the “top tool bar” or even just the “top bar” I wouldn't have to wonder, being that this area of the screen is quite bar like, and not at all panel like, that is to say, it is long and thin like a bar, not having the low breadth to width ratio one finds with prototypical panels.) So I clicked on the triangle thing and sure enough, no networks were listed.
I then embarked on a massive click-around. I clicked on everything I could to try to figure this thing out. In the triangle thingy I clicked on Enable Networking, on Edit Connections, Connection Information etc etc. No solutions there, so I decided to click around in all the networky, internetty type things I could find in system tools and programs and such. Just finding these things was no easy task. Since trying, I've read allot about Unity, and I believe the gist of the complaints I'm reading are about this new way of organizing the various files and programs. Well, the program named “Network Manager” would not open for me, it still doesn't, actually, and I still don't know if this is normal or not, being a Linux newbie and all.
In the community room of the housing co-op in which I live, there is an old pc which is online, so I began month long google search to figure out if “Network Manager” can be opened, and if so, how. I also studied internet connectivity in general vis-a-vis Linux. I went down various different paths, and tried different sudo commands in the Terminal of my new Ubuntu operating system. I got nowhere. Well, I shouldn't say I got nowhere. I learned allot. For instance, I gradually gleaned that after typing in a sudo command, one should hit “Enter” in order to execute the command one has just typed. The dispersal of that info is another one of those Linux cultural taboos. Another general problem for Ubuntu 11.10 users is that most of the info on Ubuntu one finds on the internet was written for Gnome. In these posts, one is constantly being directed to look for things in files called “System” and “Applications”. Well, these files don't exist anymore. It took me days of staring to final realize why I couldn't find what I was supposed to find. (Had I misunderstood what a “Top Panel” is??? Is that why I can't find this or that file???) I debated documenting this search, google search for google search, sudo command for sudo command, but decided in the end it would be to much trouble. I may do this for one of the coming battles, for instance, to get my printer working, or get a photo manager downloaded.

Well, after all this time of searching, I started to suspect that my Dell Precision T3400 didn't have a wireless card. I opened up the computer after using google images to find out what a wireless lan card looks like and didn't find anything like that in the computer. So I asked my father in law, who had given me this computer and he indicated doubt as to whether it had a wireless card. So I went over to our local computer recycling place, NextStep Recycling, and bought a wireless card for 15 bucks, and stuck it in. This didn't help get me online, so I started googling around to find out why. It turns out that it didn't have a chipset supported by Ubuntu 11.10. (It did allow me to bandy about terms like “chipset” which I hope has impressed my co-op friends.) So I went back to NextStep and used a very nice list I found online which lists which cards worked and which didn't with various distros to select one that looked like it should work with Ubuntu 11.10. I exchanged my unusable card for it, and it did work. Now I have to go back to that data base and list this card as working with Ubuntu 11.10, which I believe is proper open source etiquette.

It was a long, slow slog, but I made it. Network Manager still doesn't open when I click on it, or command it to open using the terminal, but whatever, I'll just let that haunt me later. For now, I have other battles to fight. I think I'll try to get Geeqie downloaded and working. That will probably keep me busy for a few days, if not a few weeks.
Posted in Uncategorized
Views 711 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 04:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration