Visit Jeremy's Blog.
Go Back > Blogs > brianL
User Name


Rate this Entry

Rendered hARMless

Posted 09-07-2010 at 08:03 AM by brianL
Updated 09-07-2010 at 08:05 AM by brianL

Well, that didn't last long did it? A couple of days or so to screw up my SheevaPlug. I had ARMedslack-13.1 running on it perfectly from a USB stick, and then I decided it would be better on an SD card, leaving the USB socket available for other things. I won't go into all the details of what I tried (can't remember them all, anyway ), but everything failed. There are two options to reset it to, and I chose the wrong one. An installer, involving running a PHP script, failed. I tried all the solutions that I found on several forums, nothing worked. So I'm leaving it for a week, until I've calmed down. Until the urge to attack it with a hammer has passed. Then I'll try to fix it again.
Posted in ARM
Views 1068 Comments 2
« Prev     Main     Next »
Total Comments 2


  1. Old Comment
    I suffered a bit as well to get the SheevaPlug working with a SD card, but it's been running like that for a few months now.
    This leaves the USB slot free for a memory-stick, external HD, etc.
    I only think the SD card looks a bit ugly, sticking out that much...
    If you need help (and after you put down the hammer), you know where to find me
    Posted 09-07-2010 at 03:10 PM by niels.horn niels.horn is offline
  2. Old Comment
    Thanks for the offer of help, Niels. I want to get it back to the state it was in originally, but everything I tried failed. Then, if and when I succeed, I'll put ARMedslack on a SD card. It might be the change in the processor that's causing this difficulty. It was that that led to the delay in NewIT sending the plugs out. Maybe the instructions on the forums I've been reading aren't applicable to the newest plugs.
    Like I mentioned, there are two "original" states that the plug can be reset to, and I might have reset it to the wrong one, then messed it up some more.
    Posted 09-07-2010 at 04:03 PM by brianL brianL is offline
    Updated 09-07-2010 at 04:30 PM by brianL


All times are GMT -5. The time now is 01:44 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration